You are Here:
Linux Lite 6.4 FINAL Released - See the Release Announcements Forum section



Am I using the correct drivers?

Author (Read 21908 times)

0 Members and 1 Guest are viewing this topic.

Re: Am I using the correct drivers?
« Reply #3 on: March 19, 2020, 09:03:34 AM »
 

Rapidrob

  • Occasional Poster
  • **
  • 87
    Posts
  • Reputation: 1
  • Linux Lite Member

  • MEMORY: 4Gb

  • Kernel: 5.x
Thank you Sir for the info.
 

Re: Am I using the correct drivers?
« Reply #2 on: March 18, 2020, 11:44:36 AM »
 

supergamer

  • Forum Regular
  • ***
  • 163
    Posts
  • Reputation: 27
  • Linux Lite Member

  • CPU: AMD Phenom 565

  • MEMORY: 12Gb

  • VIDEO CARD: 550 ti
That depends on if you want to play intensive 3d games. The default is using the open source drivers that are shipped with xorg. The other ones are actual Nvidia drivers. If you want 3d for intensive games I suggest using the nvidia-driver-435 for your card (the top choice).
 

Am I using the correct drivers?
« Reply #1 on: March 18, 2020, 11:16:10 AM »
 

Rapidrob

  • Occasional Poster
  • **
  • 87
    Posts
  • Reputation: 1
  • Linux Lite Member

  • MEMORY: 4Gb

  • Kernel: 5.x
I installed a gigabyte GeForce GT1030 ( GP108) card and do not know if my computer is using the correct drivers? The card works just fine but I want to make sure I'm using the proper drivers?
Please advise.

« Last Edit: March 19, 2020, 09:04:10 AM by Rapidrob »
 

 

-->
X Close Ad

Linux Lite 6.4 FINAL Released - See the Release Announcements Forum section