Software - Support > Other

Bluetooth icon in panel

(1/1)

robert:
Hi my netbook doesn't have bluetooth but it always shows in panel at startup and I cannot seem to remove it.  Any help please.  Thanks in advance.

Jerry:
Hello Robert. Go to Menu > Settings > Session and Startup. Application Autostart tab, untick Blueman Applet.

Navigation

[0] Message Index

Go to full version