You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



apt update warnings

Author (Read 2573 times)

0 Members and 1 Guest are viewing this topic.

Re: apt update warnings
« Reply #3 on: September 10, 2022, 12:49:45 PM »
 

AposChatz382

  • New to Forums
  • *
  • 11
    Posts
  • Reputation: 3
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core 2 Quad Q9550 2.83GHz

  • MEMORY: 8Gb

  • VIDEO CARD: Gigabyte GT 1030

  • Kernel: 5.x
Yes that was the problem, thank you!  8)
 

Re: apt update warnings
« Reply #2 on: September 10, 2022, 09:09:49 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1470
    Posts
  • Reputation: 214
  • Linux Lite Member
    • View Profile
    • dbts-analytics.com

  • CPU: i7 4 cores 8 threads

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD graphics

  • Kernel: 5.x
Ubuntu source list components are: restricted, universe, multiverse.
Debian source list components are: contrib, non-free

You canNOT mix the two.

To use restricted, multiverse universe you must direct to an Ubuntu repository URL.
To use contrib and/or non-free you must direct to a Debian repository URL.

Linux Lite comes with the Gdebi installer. You should have used it.
Ubuntu focal Debian parent is Buster or oldstable.Ubuntu jammy Debian parent is Bullseye or stable.https://packages.debian.org/buster/libncurses-dev

TC 
« Last Edit: September 10, 2022, 09:29:23 AM by trinidad »
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

apt update warnings
« Reply #1 on: September 10, 2022, 03:37:43 AM »
 

AposChatz382

  • New to Forums
  • *
  • 11
    Posts
  • Reputation: 3
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core 2 Quad Q9550 2.83GHz

  • MEMORY: 8Gb

  • VIDEO CARD: Gigabyte GT 1030

  • Kernel: 5.x
Hello everyone,
I recently did an "apt update" from terminal and afterwards i started receiving these warnings:

W: Skipping acquire of configured file 'contrib/binary-amd64/Packages' as repository 'http://security.ubuntu.com/ubuntu focal-security InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'non-free/binary-amd64/Packages' as repository 'http://security.ubuntu.com/ubuntu focal-security InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?)



I don't really understand what the issue is and how to get rid of these warning.
Thank you in advance!

EDIT:
To be more specific:
I was trying to install libncurses-dev but for some reason it was not available so i did the following steps:
  • Enabled sources on software-properties-gtk
  • Changed mirror location
  • Updated from terminal
« Last Edit: September 10, 2022, 12:50:20 PM by AposChatz382 »
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section