Software - Support > Other

Address bar bug in FF29

(1/2) > >>

 :) Good to hear it's working. Figure the community owes you at least a couple fixes for all the help you've put out there.


Had opportunity to test fix posted by Scott(0) late yesterday.  It worked perfectly!  So, either the FXChrome addon or the direct editing of about:config will fix that issue.  Thanks again to both mirco67 and Scott(0).

Thanks Scott(0),

That does look like it would work.  Next time I have access to that person's computer I'll give it a shot.

Sorry, I forgot to thank you for posting the FXChrome extension solution.  Needed a quick fix yesterday and that worked -- so was happy you had posted that before.  I just thought something like that shouldn't "need" an extension, which is why I posted above.

Hi Gold_Finger.

Does this work? I have no way to test.

To fix in Firefox 29:

    type about:config[Enter]

    Promise to be careful

    In the Search Bar type gfx.xrender.enabled

    Right-click (F12) and Toggle to make it false

    Exit Firefox. Open Firefox again.

credit to source:

Just ran into this after installing LL to someones computer.  Very strange -- the address bar is blacked-out, but search bar is fine.  Here is screenshot:

Applied the theme noted above and it did fix issue, but seems to me there should be a way to fix without having to do that.  Does anyone know what might be the setting in about:config file that might need changing to get rid of the problem?  Or maybe any other solution that I am missing?

Just in case it matters, here are specs of computer this happened on:

--- Code: ---layne@HP-752n:~$ inxi -Fxz
System:    Host: HP-752n Kernel: 3.13.0-24-generic i686 (32 bit, gcc: 4.8.2)
           Desktop: Xfce 4.11.6 (Gtk 2.24.23) Distro: Ubuntu 14.04 trusty
Machine:   System: HP Pavilion 04 product: P8564A-ABA 752n version: 70000RE101IMPER
           Mobo: Intel model: NBGV - Northwood/Brookdale-G Validation Board Bios: Phoenix version: 6.00 date: 05/28/2002
CPU:       Single core Intel Pentium 4 CPU (-UP-) cache: 512 KB flags: (pae sse sse2) bmips: 3987.08 clocked at 1993.543 MHz
Graphics:  Card: Intel 82845G/GL[Brookdale-G]/GE Integrated Graphics Device bus-ID: 00:02.0
           X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: [email protected]
           GLX Renderer: Mesa DRI Intel 845G x86/MMX/SSE2 GLX Version: 1.3 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card: Creative Labs SB Live! EMU10k1 driver: snd_emu10k1 port: 2800 bus-ID: 02:0a.0
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-24-generic
Network:   Card: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter driver: 8139too ver: 0.9.28 port: 2000 bus-ID: 02:02.0
           IF: eth0 state: unknown speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 155.9GB (2.2% used) 1: id: /dev/sda model: WDC_WD600AB size: 60.0GB temp: 0C
           2: id: /dev/sdb model: MAXTOR_6L080J4 size: 80.1GB temp: 60C 3: USB id: /dev/sdc model: USB_Flash_Drive size: 15.8GB temp: 0C
Partition: ID: / size: 15G used: 3.2G (23%) fs: ext4 ID: /home size: 57G used: 70M (1%) fs: ext4
           ID: swap-1 size: 2.68GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: No active sensors found. Have you configured your sensors yet? mobo: N/A
Info:      Processes: 146 Uptime: 53 min Memory: 254.0/1254.0MB Runlevel: 2 Gcc sys: 4.8.2
           Client: Shell (bash 4.3.11) inxi: 1.9.17
--- End code ---


[0] Message Index

[#] Next page

Go to full version