You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



[ SOLVED ] 2.4 and now 2.8 update problem

Author (Read 2498 times)

0 Members and 1 Guest are viewing this topic.

2.4 and now 2.8 update problem
« on: March 14, 2016, 05:10:57 AM »
 

fred

  • New to Forums
  • *
  • 14
    Posts
  • Country: 00
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 3.2 32bit

  • CPU: Intel 1.8 dual core

  • MEMORY: 4Gb
  Hi
I am another one having a problem getting updates.  I have tried running updates automatically and get the error,  "Couldn't fetch the package cache information lists"
I have run sudo apt-get update  in the terminal, it appears to work but  the following text appears at the end;
W: Failed to fetch http://dl.google.com/linux/chrome/deb/dists/stable/Release Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)
E: Some index files failed to download. They have been ignored, or old ones used instead.



Does this mean most of the updates have installed, or did the update process fail, and of course how to fix it?  :-)
     Thanks
Last Edit: March 18, 2016, 05:51:51 AM by fred
 


Re: 2.4 and now 2.8 update problem
« Reply #1 on: March 14, 2016, 08:57:47 AM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1482
    Posts
  • Country: us
  • Reputation: 242
  • * Forum Moderator *

  • Linux Lite: 4.6 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics
Want to thank me?  Click my [Thank] link.
 

Re: 2.4 and now 2.8 update problem
« Reply #2 on: March 14, 2016, 08:22:41 PM »
 

neptune33

  • New to Forums
  • *
  • 9
    Posts
  • Country: us
  • Reputation: 1
  • Linux Lite Member
    • Neptune33

  • Linux Lite: 4.0 64bit

  • CPU: Intel Core 2 Duo 2.33 GHz E6550

  • MEMORY: 4Gb

  • VIDEO CARD: Intel Corp
I don't use Google-Chrome (I use Chromium). I went in to Synaptic (Install/Remove Software). Under settings clicked repositories and unchecked "http://dl.google.com/linux/chrome/deb/dists/stable/Release" and then reload.

And now the updates are working for me.

It's F.O.S.S. has posted a fix also (have not tried it yet):
http://itsfoss.com/fix-failed-fetch-error-google-chrome/
 
Linux Lite 4.0 64 bit
Using screen tearing mod.
Lenovo 6072-BVU
Intel Core 2 Duo 2.33 GHz E6550
4Gb ram
250 GB HD
 

Re: 2.4 and now 2.8 update problem
« Reply #3 on: March 15, 2016, 10:40:13 AM »
 

avj

  • Gold Level Poster
  • *******
  • 530
    Posts
  • Country: us
  • Reputation: 110
  • Linux Lite Member

  • Linux Lite: 2.8 64bit

  • CPU: Dual core Intel Pentium D 2.80GHz

  • MEMORY: 2Gb

  • VIDEO CARD: AMD/ATI RC410 Radeon Xpress 200/1100
I have not failed. Ive just found 10,000 ways that wont work. - Thomas Edison
 

Re: 2.4 and now 2.8 update problem
« Reply #4 on: March 18, 2016, 05:57:32 AM »
 

fred

  • New to Forums
  • *
  • 14
    Posts
  • Country: 00
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 3.2 32bit

  • CPU: Intel 1.8 dual core

  • MEMORY: 4Gb
Hi
Thanks for the responses.

I tried the link posted by AVJ, it worked and I can now run the update without error.
Ironically, although I have ever used google chrome it still managed to cause me problems :-)

Thanks again, your help is much appreciated.
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.