You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
Samsung S4 Mini Doesn't Mount when Plugged In

Author (Read 4215 times)

0 Members and 1 Guest are viewing this topic.

Samsung S4 Mini Doesn't Mount when Plugged In
« on: July 07, 2014, 02:44:12 PM »
 

grnich

  • Guest
G'Day

I am running Linux Lite on my desktop.  When I plug in my S4 Mini, it shows up as a device in File Manager under 'Drives' but it doesn't mount.  When I try to open it by double-clicking on the SAMSUNG_Android icon, it errors out.

Failed to open "SAMSUNG_Android".
Error initializing camera: -1: Unspecified error.

Help?
 


Re: Samsung S4 Mini Doesn't Mount when Plugged In
« Reply #1 on: July 07, 2014, 04:22:05 PM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 405
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Hi,

I have not verified this... But I had it book marked for future use, I have an S4

http://www.mysolutions.it/mounting-your-mtp-androids-sd-card-on-ubuntu/

A quick Google of your issue seems to always return solutions involving mtpfs.

GL... David
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

Re: Samsung S4 Mini Doesn't Mount when Plugged In
« Reply #2 on: July 07, 2014, 08:51:36 PM »
 

grnich

  • Guest
I tried following the instructions on that link, but it didn't work.  First thing that I ran into was not being able to find this setting on my S4 Mini: 
Last Edit: July 07, 2014, 08:53:37 PM by grnich
 

Re: Samsung S4 Mini Doesn't Mount when Plugged In
« Reply #3 on: July 08, 2014, 01:06:52 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8179
    Posts
  • Country: nz
  • Reputation: 761
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
I use Airdroid, you can do just about everything on it - https://play.google.com/store/apps/details?id=com.sand.airdroid&hl=en
 

Re: Samsung S4 Mini Doesn't Mount when Plugged In
« Reply #4 on: July 08, 2014, 10:06:09 AM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 405
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Hi,

Not sure if this is your issue, see if this helps.?

Look on this page:
http://www.device-recovery.com/how-to-connect-android-devices-to-pc-with-usb-mass-storage-mode#note3

for how to:

"Turn on USB Mass Storage mode in Android 4.2"

David
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

Re: Samsung S4 Mini Doesn't Mount when Plugged In
« Reply #5 on: July 08, 2014, 11:20:40 AM »
 

grnich

  • Guest
I wasn't able to get it to mount when plugged into my computer via USB cable.   :(

Airdroid gives me the functionality I need.  Thanks for the assist.

-- grnich
 

Re: Samsung S4 Mini Doesn't Mount when Plugged In
« Reply #6 on: July 08, 2014, 11:46:12 AM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 405
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
O.K... You have a solution... David
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements