Hardware - Support > Other

Mouse stops working, needs restart. Works in Windows.




   Having a similar problem here I think.   I bought
2 cheap no brand wireless mice off eBay a while ago.
They both work fine however the one on my Linux
machine, will wake up the box but then nothing, I have
to pull the receiver out of the USB port and stick it
back in to get him going.  Then all is well until he
goes back to sleep then I have to repeat the process.

    The other one works fine as well and is shared between
a win10 and a win11 box via a KVM switch.

    I have tried switching the mouse off and back on
with no success.   BTW neither of these mice will pair up
with my Logitech universal RX that came with my
Logitech K360 keyboards.

    I never had a problem with a corded mouse except
spilling my coffee cup.   Interesting that I cant wake up
my Linux box with the keyboard.  Go figure..

Good Luck.

Hi everyone,

As stated in subject. The mouse just randomly stops working - touchpad still works. I've tried unplugging it and using different usb ports etc. I have a dual boot with Windows and this problem doesn't happen in Windows. I have all the latest updates for LInux Lite. Any help appreciated, thanks,



[0] Message Index

Go to full version