Hardware - Support > Other

Mouse settings an Linux Lite 4.4 change the double click

<< < (3/3)

BigAl:

--- Quote from: bernard stafford on June 24, 2019, 02:52:03 PM ---Thank You reading all of your Posts you figured it out:
 :)    MENU => SETTINGS =>  DESKTOP => ICONS => 
 [CHECK MARK BOX]  Single Click to Activate Items 
Thank You:  8)   bitsnpce   8)   :) 
It was on the desktop settings all along.

--- End quote ---

Expected mouse/behaviour/single click

Recommend both Desktop and Mouse for consistency.

Navigation

[0] Message Index

[*] Previous page

Go to full version