You are Here:
Linux Lite 7.0 Final Released - See Release Announcement Section



Linux Keyboard Problem

Author (Read 639 times)

0 Members and 1 Guest are viewing this topic.

Re: Linux Keyboard Problem
« Reply #2 on: June 11, 2024, 10:16:12 AM »
 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 915
    Posts
  • Reputation: 162
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Sounds like the system may have a compact keyboard which doesn't have a separate physical number pad to the right hand side.
On these layouts, the number pad functionality for rapidly entering numbers is imposed on a group of keys on the main keyboard and some letters will generate a number code. The pattern you have described is typical.  Posting what hardware you have might help.

First thing to check is if Num Lock is on, turn it off and try again.
Also open the keyboard settings (layout tab) to check that the keyboard model and keyboard layouts reflect your system requirements.  Turning off the 'Use System defaults' may be necessary.

Moving from 'Security and Bug Fixes' to 'Hardware support -> other'
clueless
 

Linux Keyboard Problem
« Reply #1 on: June 11, 2024, 08:15:44 AM »
 

Lionh34rt

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile
I Installed Linux Lite yesterday and I have a problem with (I think) the Keyboard Layout, I configured the keyboard layout to Latin American Spanish. I left the system language in English, (Because I need to practice my English). However, I have the problem that it seems that the Layout is not set correctly. I have the keys "J","K", "L", "U" and "I", "O" as "1", "2", "3", "4", "5" and "6" respectively. What could be the problem?
 

 

-->
X Close Ad

Linux Lite 7.0 Final Released - See Release Announcement Section