You are Here:
NEW High Spec Repository is LIVE

Lenovo... No Touchpad....

Author (Read 2252 times)

0 Members and 3 Guests are viewing this topic.

Lenovo... No Touchpad....
« Reply #1 on: June 20, 2022, 04:04:15 PM »


  • New to Forums
  • *
  • 11
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: i5-1035G1 CPU

  • MEMORY: 8Gb

  • VIDEO CARD: Iris Plus Graphics G1 (Ice Lake)
      After many years of using the outstanding Linux Lite i have come across a problem i cannot seem to solve..
After many hours of researching and trying solutions ....   Problem still not solved..

Got a new Lenovo laptop put Linux Lite 6 on it....   It worked perfectly apart from the touchpad did not work but a plugged in mouse did work... I even tried a copy of 5.6 but still no touchpad..

Computer details...
Lenovo IdeaPad-3-15IIL05
Kernel   Linux 5.18.0 (x86_64)
Processor   Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz
Memory   7693MB
I wound be very grateful of a solution to this problem..
Want any more details .....   PLease ask..
Kind Regards


X Close Ad

NEW High Spec Repository is LIVE