You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
[ SOLVED ] Keyboard layout changes to US on boot

Author (Read 4391 times)

0 Members and 2 Guests are viewing this topic.

Keyboard layout changes to US on boot
« on: August 22, 2020, 04:40:24 PM »
 

Langley

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.0 64bit
I have a danish keyboard but for some stupid reason my ThinkPad T520 does not have the <>\ key (between Z and shift), so in order to write < and > I have added US keyboard layout, which I then change to whenever I need those characters. But after adding it, it always starts up with US keyboard layout on boot, instead of Danish. How do I make Danish default?
Last Edit: August 29, 2020, 10:15:36 AM by Langley
 


Re: Keyboard layout changes to US on boot
« Reply #1 on: August 23, 2020, 10:33:09 AM »
 

Jacob Pertou

  • KoFi Supporter
  • New to Forums
  • *****
  • 29
    Posts
  • Country: 00
  • Reputation: 1

  • Linux Lite: 5.4 64bit

  • CPU: Intel Core i7-8565U

  • MEMORY: 16Gb

  • VIDEO CARD: Mesa Intel UHD Graphics 620 (WHL GT2)

  • Kernel: 5.x
This is my best bet:
Settings → Keyboard → Layout → Uncheck "Use System Default" → + Add → Choose Danish layout in the pop-up window → move it to the top of the list → Check "Use System Default" → Close.

Just out of curiosity, wouldn't it be more convenient with an external keyboard, instead of changing languages that often?
Last Edit: August 23, 2020, 10:48:01 AM by Jacob Pertou
 

Re: Keyboard layout changes to US on boot
« Reply #2 on: August 29, 2020, 10:15:19 AM »
 

Langley

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.0 64bit
That seems to have solved it, thanks.

An external keyboard? When I'm sitting in the couch or bed with my laptop? No, that doesn't sound very convenient.
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements