Hardware - Support > Other

how to stop changing time in windows 7

(1/1)

f23948:
please i would like to know how to stop changing time in windows 7? I am using dual boot

stevef:
Windows assumes the hardware clock on the computer is local time and uses it directly.
Linux assumes the hardware clock is UTC and applies an offset to get local time.

Check what linux is doing by opening a terminal and typing


--- Code: ---timedatectl
--- End code ---

You can make Linux use local time (like windows does) by setting


--- Code: ---timedatectl set-local-rtc 1 --adjust-system-clock
--- End code ---

Then both OS will interpret the hardware clock as local


f23948:
timedetectl not found

stevef:
The actual command is


--- Code: ---timedatectl
--- End code ---

Your screenshot shows "timedetectl" which the system didn't like.

f23948:
update i did in terminal and it's working

--- Code: ---timedatectl set-local-rtc 1 --adjust-system-clock
--- End code ---

Navigation

[0] Message Index

Go to full version