Hardware - Support > Other

Dell Inspiron Mini Keyboard

(1/1)

vilelord:
I'm having problems with incorrect key allocations (more than enough to make it unusable) since I changed to UK keyboard layout. Usable on default US layout but hey, we invented the language!. There's no map for this PC in the settings. Can anybody help a whingeing Brit.?

bitsnpcs:
Hello vilelord,

Welcome to the forum  :)

You can edit the keyboard by right clicking the keyboard icon on taskbar then selecting Preferences>Input method.
You then select your keyboard by clicking the down arrow to the right end of the button/bar reading 'select an input method'.
You highlight then press the 'Add' button.
The window reading 'input method' is where you need your chosen layout at the top.
I chose "English - English (UK, extended WinKeys)".

Navigation

[0] Message Index

Go to full version