You are Here:
Download Linux Lite 5.8 RC1 today - See Release Announcements



X Close Ad
X Close Ad
Clock keeps jumping forward

Author (Read 1956 times)

0 Members and 1 Guest are viewing this topic.

Clock keeps jumping forward
« on: August 27, 2015, 04:34:58 AM »
 

jacatone

  • New to Forums
  • *
  • 27
    Posts
  • Reputation: 2
  • Linux Lite Member

  • CPU: P4

  • MEMORY: 1Gb

  • VIDEO CARD: Radeon 9550
I'm using LL 2.4. For some reason the little clock in the lower right corner keeps jumping forward in time. I set the correct time which displays for a short while then jumps. Anyone know a solution for this?
 

Re: Clock keeps jumping forward
« Reply #1 on: August 27, 2015, 08:12:29 AM »
 

Bert

  • PayPal Supporter
  • New to Forums
  • *****
  • 4
    Posts
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 3.0 32bit

  • CPU: 4xIntel Atom D2550 @1.86GHz

  • MEMORY: 4Gb

  • VIDEO CARD: integrated
I'm using LL 2.4. For some reason the little clock in the lower right corner keeps jumping forward in time. I set the correct time which displays for a short while then jumps. Anyone know a solution for this?

Hi jacatone,

This also happens to me sometimes, after playing with different live-cds...that sometimes messes up the time settings.

You could go to Menu > Setup > Date and Time and choose "Synchronize date and time via the network"
(or a similar sentence, my Linux Lite is in Dutch, so had to guess the English original).
This will keep your system synchronized with a NTP time server.

Hope this helps  ;)
 

Re: Clock keeps jumping forward in time
« Reply #2 on: August 27, 2015, 02:15:13 PM »
 

jacatone

  • New to Forums
  • *
  • 27
    Posts
  • Reputation: 2
  • Linux Lite Member

  • CPU: P4

  • MEMORY: 1Gb

  • VIDEO CARD: Radeon 9550
Just says it can't connect to any of the time servers.
 

 

X Close Ad
X Close Ad

Download Linux Lite 5.8 RC1 today - See Release Announcements