Hardware - Support > Other

Acer C720 Touchpad

<< < (2/2)

I don't know anything about this myself, but it would be best if others knew what solutions you have already tried (provide the links you used if possible) along with a brief description of what went wrong (if you got error messages, for example).  That will give them a bit more to go by and will avoid you being pointed to things you've already tried.

Generally speaking, solutions that work for Ubuntu (especially 12.04) should work equally well on Linux Lite.  Arch Linux has excellent documentation on it's site and much of the time instructions can be adapted to fit situations on other Linux distros.  (But, if you are relatively new to Linux, you probably won't know what adaptations to make.)  If you find something that looks like a solution in the Arch documentation, provide a link to it here for us to see -- we can probably tell you how to adapt the solution to Linux Lite.

If you haven't already done so, try using the search engine listed under "General" on this post:  https://www.linuxliteos.com/forums/index.php?topic=273.msg1310#msg1310

There are a few guides and patches out there. Some of them are for Arch, and some are for Ubuntu. I haven't managed to get one working (I assume this has something to do with the different version of ubuntu and/or Linux kernel).

Has anyone here managed to get the touchpad working on Linux Lite? I really don't want to use standard Ubuntu, and I REALLY don't want to use Arch.

I'd appreciate it if anyone could help out.


[0] Message Index

[*] Previous page

Go to full version