Hardware - Support > Other

[SOLVED] Keyboard problem - Acer Netbook

(1/2) > >>

BobCP3:
Acer A0751h netbook. 

The installation worked but the keyboard mapping is screwed up in a weird way.  My password contains a zero and I'm able to log in.  Once logged in however, the keyboard mapping is changed so that "0" is now "/" unless the FN key is pressed.  I tried a couple alternate keyboard mappings (The Acer Netbook is not listed) without success.

Also, apparently there's no video accelleration for the Intel chipset so that videos don't run smoothly.  They run fine on the old XP OS.

Too bad, since the OS seems pretty interesting.

Noel Walker:
Yes I have the same problem with my Acer Aspire One.

It appears that the NUM LOCK has been turned on by default, so that when the keyboard is first used (login screen password in my case), you need to press the Num Lock key, to turn Num Lock off. In my case that is Function F11. Then the keyboard works as expected.

N4RPS:
Hello!

To fix it permanently, go to Menu > Settings > Keyboard and uncheck 'Remember Num Lock settings at next boot'...

73 DE N4RPS
Rob

sbcwinn:
I have the same problem on my aspire one but only in legacy mode! I wonder why.

estex198:
I'm also using an Acer Aspire One netbook. I tried changing the keymap under Menu --> Settings --> Keyboard --> Layout by selecting different options under keyboard model and keyboard layout with no success. Unchecking "Restore num lock state on startup" solved the problem. Thanks guys, I would have never guessed this!

Navigation

[0] Message Index

[#] Next page

Go to full version