General > On Topic

Package Update Indicator

(1/1)

Hoffer77:
How do I disable Package Update Indicator? It makes my firefox crash alot of times when it indicate some updates  :dft007:

stevef:
Control Panel
Session and Startup
Application Autostart tab
Uncheck the box against Package Update Indicator
Close
Reboot 

Navigation

[0] Message Index

Go to full version