You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



How do I make sure synaptic is up to date?

Author (Read 395 times)

0 Members and 2 Guests are viewing this topic.

How do I make sure synaptic is up to date?
« on: August 07, 2019, 06:13:59 PM »
 

pingball57

  • New to Forums
  • *
  • 49
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 3.4 32bit
My usual poor search terms aren't helping me here. I'm on distro 3.4

I'm using the LMMS DAW & been informed on their forum that the 1.1.3 version I'm running is 4 yrs old & I should remove it & upgrade to the latest & more stable version 1.2.  Looking in synaptic manager 1.1.3 is still showing.
I also want to install WINE whose web page shows the latest version is 4.0.1 but synaptic shows 1:1.8.0 - Oubuntu 1 - ubi . Is this the latest version?

What do I need to do to ensure synaptic is up to date &/or install the above latest version programs ? It's been a while since I installed LL so I'm also rusty on command line stuff.
 


Re: How do I make sure synaptic is up to date?
« Reply #1 on: August 07, 2019, 11:37:53 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7022
    Posts
  • Country: nz
  • Reputation: 653
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
You should only upgrade it if a) there are security concerns, b) it has new features that you will be using.
 

Re: How do I make sure synaptic is up to date?
« Reply #2 on: August 08, 2019, 08:15:24 AM »
 

pingball57

  • New to Forums
  • *
  • 49
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 3.4 32bit
Sorry I don't understand - LMMS / WINE or synaptic?

I'm having some issues with LMMS crashing & 1.2 is supposed to be much more stable. I'm not sure how to upgrade it without using synaptic which only shows the 1.1.3 that I have installed now.

I currently don't have WINE.
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.