You are Here:
Download Linux Lite 5.8 RC1 today - See Release Announcements



X Close Ad
X Close Ad
Heads Up Valtam! -- Website Security Cert Expired

Author (Read 2231 times)

0 Members and 1 Guest are viewing this topic.

Heads Up Valtam! -- Website Security Cert Expired
« on: June 20, 2014, 05:47:16 PM »
 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1094
    Posts
  • Reputation: 325
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
Just a heads up for Valtam.

Ran into this a few minutes ago.  Apparently the website's security certificate just expired today.

Try Linux Beginner Search Engine for answers to Linux questions.
 

Re: Heads Up Valtam! -- Website Security Cert Expired
« Reply #1 on: June 20, 2014, 06:06:36 PM »
 

Scott

  • Global Moderator
  • Gold Level Poster
  • *****
  • 857
    Posts
  • Reputation: 186
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: Dual core Intel Core i3 M 330

  • MEMORY: 6Gb

  • VIDEO CARD: Intel Integrated Graphics
Just noticted it too. I can confirm for FF30 & Chrome 35.
 

Re: Heads Up Valtam! -- Website Security Cert Expired
« Reply #2 on: June 20, 2014, 08:07:30 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8205
    Posts
  • Reputation: 765
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Yeh, although I had pre-paid for the SSL, my host was slow off the blocks. Looks like they have applied the new cert now.

« Last Edit: June 20, 2014, 08:12:48 PM by Valtam »
 

 

X Close Ad
X Close Ad

Download Linux Lite 5.8 RC1 today - See Release Announcements