Linux Lite Forums

General => On Topic => Topic started by: demiurge on July 01, 2017, 03:29:52 PM

Title: Getting "FrostWire" to install in Lite
Post by: demiurge on July 01, 2017, 03:29:52 PM
Whenever I attempt Install of FrostWire 5.6.1 I get a message stating that the JRE is incompatible.  or something to that effect. Has anyone succeeded with installing FrostWire with Linux lite?


If so,


Please give me the "run-down" on how to get it installed onto my Lite OS.
Title: Re: Getting "FrostWire" to install in Lite
Post by: bitsnpcs on July 02, 2017, 05:41:20 PM
Hello demiurge,

JRE is Java Runtime environment, this link gives instructions on how to install it (http://tipsonubuntu.com/2016/07/31/install-oracle-java-8-9-ubuntu-16-04-linux-mint-18/)

Title: Re: Getting "FrostWire" to install in Lite
Post by: Jerry on July 16, 2017, 09:00:15 PM
Pirating software, thread locked.