You are Here:
Download Linux Lite 5.2 today - See Release Announcements



Unable To Quote on Topics

Author (Read 3792 times)

0 Members and 1 Guest are viewing this topic.

Unable To Quote on Topics
« on: November 23, 2014, 08:37:00 PM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 404
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Hi,

Not sure when this occurred.?
If I now try to do a quote on a post I get a Horizontal bar appear just above the post with the words "Loading" but nothing happens.??
I can reply to a topic, just not able quote.

Anybody... Any ideas.?

Thanks... Dave
Last Edit: November 24, 2014, 07:12:52 AM by Jerry
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 


Re: Unable To Quote on Topics..??
« Reply #1 on: November 23, 2014, 09:13:16 PM »
 

Monkeyman

  • Forum Regular
  • ***
  • 227
    Posts
  • Country: us
  • Reputation: 14
  • Jesus Freak

  • Linux Lite: 2.8 64bit

  • CPU: AMD Phenom II (old skool!)

  • MEMORY: 4Gb

  • VIDEO CARD: GeForce 450
Hi,

Not sure when this occurred.?
If I now try to do a quote on a post I get a Horizontal bar appear just above the post with the words "Loading" but nothing happens.??
I can reply to a topic, just not able quote.

Anybody... Any ideas.?

Thanks... Dave

I assume you've tried closing/reopening your browser and rebooting your computer?  What browser?
 

Re: Unable To Quote on Topics..??
« Reply #2 on: November 23, 2014, 09:57:49 PM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 404
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Hi,

It's Chrome, and I have re-started it, and the PC... just the same.
What is really strange..
I just started up LL2.2 Beta up in Virtualbox which is on the same PC.
When I try to use the "Quote", it bounces me to the the "Quick Reply" box..!!

It's late, I will fire up another PC later this morning.

Thanks... Dave
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

Re: Unable To Quote on Topics..??
« Reply #3 on: November 23, 2014, 11:56:33 PM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3180
    Posts
  • Country: 00
  • Reputation: 300

  • Linux Lite: 3.2 64bit
Hello,
I don't have this exact issue but there are issues (Firefox browser)with the quote, url, and code buttons.
They used to when clicked add the opening and closing tags, now they only add the opening tabs, I need to either press it again then type the / on the closing tag, or just type the tags in.
 

Re: Unable To Quote on Topics..??
« Reply #4 on: November 24, 2014, 01:04:14 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7819
    Posts
  • Country: nz
  • Reputation: 738
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.2 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
@Dave completely clear all your browser caches, then try.
 

Re: Unable To Quote on Topics..??
« Reply #5 on: November 24, 2014, 05:22:36 AM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 404
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Hi Jerry

From main PC,
Same issue after clearing cache, closing Chrome and a re-boot.
Will try on Laptop next...

Dave
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

Re: Unable To Quote on Topics..??
« Reply #6 on: November 24, 2014, 05:30:03 AM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 404
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Hi Jerry

Now from "Laptop",
Same issue after clearing cache, closing Chrome and a re-boot.
My other PC is out of commission, fitting new HD

So same issue from 2 different machines.??

So either a recent update borked my 2 machines/chrome.?
or something odd with my account/profile.?

Dave
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

Re: Unable To Quote on Topics..??
« Reply #7 on: November 24, 2014, 05:55:07 AM »
 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1094
    Posts
  • Country: us
  • Reputation: 325
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
When I try to use the "Quote", it bounces me to the the "Quick Reply" box..!!

That happens to me also and just started happening either Saturday or Sunday (can't remember).  It only happens when clicking "Quote" to initiate a reply post.  If hit "Reply" button for thread first, then scroll down to prior post and hit the "Quote" button, it will insert the quote within the normal forum interface.

So new behavior seems to be that starting a post by trying to "Quote" someone results in the "Quick Reply" box instead of the normal reply editor.

P.s.  I'm using Firefox -- so it's not a Chrome related thing.
Try Linux Beginner Search Engine for answers to Linux questions.
 

Re: Unable To Quote on Topics..??
« Reply #8 on: November 24, 2014, 06:15:22 AM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 404
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
When I try to use the "Quote", it bounces me to the the "Quick Reply" box..!!

That happens to me also and just started happening either Saturday or Sunday (can't remember).  It only happens when clicking "Quote" to initiate a reply post.  If hit "Reply" button for thread first, then scroll down to prior post and hit the "Quote" button, it will insert the quote within the normal forum interface.

So new behavior seems to be that starting a post by trying to "Quote" someone results in the "Quick Reply" box instead of the normal reply editor.

P.s.  I'm using Firefox -- so it's not a Chrome related thing.

Hi gold_finger,

This is now getting even more bizarre....
I tried your suggestion.. In Chrome
"Click Reply", then scroll to item, and then press "Quote"
Nothing... "No Quoted text anywhere", just the quick reply box...

So I still have Firefox,
I tried that, it immeadiately puts the text to be quoted in the "Quick Reply" box.
Which is where I'm typing this.... mmmm

Dave
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

Re: Unable To Quote on Topics
« Reply #9 on: November 24, 2014, 04:54:02 PM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 404
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Update...

I guess it must be the Website/Forum...I threw Mageia into a Virtualbox...
Running Konqueror web browser produces a similiar effect
It just dumps the quoted text into the quick reply box.

Dave
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

Re: Unable To Quote on Topics
« Reply #10 on: November 25, 2014, 02:58:13 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7819
    Posts
  • Country: nz
  • Reputation: 738
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.2 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Hmmm...seems like something is broken in the Forums, I have done some research and there are no solutions to date. At the moment any spare time i have is being spent on Support and getting 2.2 ready. After the dust settles on the 2.2 release I'll look into it again. Cheers :)
 

Re: Unable To Quote on Topics
« Reply #11 on: November 25, 2014, 05:35:15 AM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 404
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Hi Jerry,

O.K, Thanks... Dave
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

Re: Unable To Quote on Topics
« Reply #12 on: November 30, 2014, 10:43:34 PM »
 

N4RPS

  • Donator
  • Platinum Level Poster
  • **********
  • 1149
    Posts
  • Country: us
  • Reputation: 154
  • Knows JUST ENOUGH Linux to be DANGEROUS
    • Orphans for Christ, Self Advocates of Mecklenburg

  • Linux Lite: 2.6 64bit

  • CPU: Several Different 32-bit & 64-bit CPUs, 2-8 GB RAM

  • MEMORY: 8Gb

  • VIDEO CARD: Several Different AMD and Intel GPUs
Hello!

The forums act up on me sometimes - usually in the wee hours, here in the US. I just assume it's 'down for maintenance'. It's about maintenance time in NZ when it's o-dark-thirty here, as it appears to be a server issue...

73 DE N4RPS
Rob


A gun in your hand is worth more than a whole police force on the phone.
 


Tags:
 


Download Linux Lite 5.2 today - See Release Announcements