You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



Language Pt-Br

Author (Read 4240 times)

0 Members and 1 Guest are viewing this topic.

Language Pt-Br
« on: May 16, 2014, 08:54:27 PM »
 

siqueira3103

  • Guest
Please pt-br not instaled... :-\ :'(
 


Re: Language Pt-Br
« Reply #1 on: May 17, 2014, 12:08:39 AM »
 

N4RPS

  • Donator
  • Platinum Level Poster
  • **********
  • 1151
    Posts
  • Country: us
  • Reputation: 154
  • Knows JUST ENOUGH Linux to be DANGEROUS
    • Orphans for Christ, Self Advocates of Mecklenburg

  • Linux Lite: 2.6 64bit

  • CPU: Several Different 32-bit & 64-bit CPUs, 2-8 GB RAM

  • MEMORY: 8Gb

  • VIDEO CARD: Several Different AMD and Intel GPUs
Hello!

Welcome to Linux Lite. To keep the ISO a reasonable size, not every language/dialect is included in the ISO.

Click on 'Menu > Settings > Language Support'. There you will see a bar saying 'Install/Remove Languages'. Portuguese is one of the choices.

Once you install Portuguese support, you should be able to select 'Brazil' as a subset. If not, holler. We'll go from there...

73 DE N4RPS
Rob


A gun in your hand is worth more than a whole police force on the phone.
 

Re: Language Pt-Br
« Reply #2 on: May 17, 2014, 05:39:57 AM »
 

siqueira3103

  • Guest
 

Re: Language Pt-Br
« Reply #3 on: May 17, 2014, 05:59:51 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7023
    Posts
  • Country: nz
  • Reputation: 653
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
I would highly recommend you start again but this time use the Language Guide in the Help Manual. Menu > Help Manual > Install Guide > Setting your Language.
 

Re: Language Pt-Br
« Reply #4 on: May 17, 2014, 02:04:59 PM »
 

siqueira3103

  • Guest
These forms can not change the language...  :(
 

Re: Language Pt-Br
« Reply #5 on: July 23, 2014, 04:19:54 AM »
 

Rearis

  • Guest
Now this worried me...
 

Re: Language Pt-Br
« Reply #6 on: September 16, 2014, 02:15:41 PM »
 

ikszman

  • Guest
Hi everyone.

Unfortunately for me, this is what happened.
Menu > Help Manual > Install Guide > Setting your Language.
They did. Left to default (U.S.) English.
Solution:
Terminal open,
Code: [Select]
sudo leafpadEdit this: -> /etc/default/locale.
The first and the last entry is renamed as appropriate.
For example, I have:
Code: [Select]
LANG="hu_HU.UTF-8"
LC_NUMERIC="hu_HU.UTF-8"
LC_TIME="hu_HU.UTF-8"
LC_MONETARY="hu_HU.UTF-8"
LC_PAPER="hu_HU.UTF-8"
LC_IDENTIFICATION="hu_HU.UTF-8"
LC_NAME="hu_HU.UTF-8"
LC_ADDRESS="hu_HU.UTF-8"
LC_TELEPHONE="hu_HU.UTF-8"
LC_MEASUREMENT="hu_HU.UTF-8"
LANGUAGE="hu"

Good luck.
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.