General > Off Topic

Attention Dual-Booters: New Internet Explorer Exploit Affects IE 6 - IE 11

(1/1)

N4RPS:
Hello, All!

I ran across this article today, and thought I'd share it with the community. It seems that there's a new exploit in Internet Explorer that allow a malicious user to take control of your computer and install files on it, simply by having you to visit a malicious website.

Fixes for Vista and higher are coming, but there will be no fix for XP. Since Firefox and Chrome are not affected by this exploit, it is recommended that Windows XP users use Firefox or Chrome from now on, as opposed to Internet Explorer.

I don't know about anyone else, but doesn't this seem like a recurring theme that triggers most of the M$ security updates?

Here's the URL of the whole story:

http://www.theverge.com/2014/4/27/5659006/internet-explore-zero-day-security-flaw-affects-all-versions

Of course, none of this affects users who only use Linux Lite. ;) I post this for the benefit of those who dual-boot with Windows...

73 DE N4RPS
Rob

Teddy:
Yup. I heard about this on my local television news channel. Thanks for sharing! Another reason NOT to use Microsoft bloatware, let alone it's security issues.

Navigation

[0] Message Index

Go to full version