Hardware - Support > Network

Wifi unavailable

(1/2) > >>

firenice03:
Sorry to inform that LL3.8 has reached the end of it support cycle.
As such, LL3.8 was also the last version to support 32bit architecture.

Please know that LL3.8 is no longer receiving any patches or updates - security or otherwise.

trinidad:
https://cateee.net/lkddb/web-lkddb/RTL8187.html
https://www.linuxliteos.com/download.php#current
TC

Username Ace:

--- Code: ---[sudo lshw -c network]
 *-network               
       description: Ethernet interface
       product: VT6102/VT6103 [Rhine-II]
       vendor: VIA Technologies, Inc.
       physical id: 12
       bus info: [email protected]:00:12.0
       logical name: enp0s18
       version: 7c
       serial: 00:90:f5:59:b0:d8
       size: 10Mbit/s
       capacity: 100Mbit/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=via-rhine driverversion=1.5.1 duplex=half latency=32 link=no maxlatency=8 mingnt=3 multicast=yes port=MII speed=10Mbit/s[code]
--- End code ---


--- Code: ---[cat /etc/llver]
Linux Lite 3.8[code]
--- End code ---


--- Code: ---[sudo unam r]
4.4.0-112-generic[code]
--- End code ---

The previous OS was Ubuntu 12.04 (32 bit).

firenice03:
I added the code flags to make things a little more viewable...

As for the rtl8187...

There are many folks with this same in use..
https://www.linuxliteos.com/hardware_results.php?q=RTL8187+#search_results

The rfkill will show if the device is "blocked" as if switch is turned off - for internal Wi-Fi and Bluetooth typically.  This being a USB...


As for your system..
What OS version are you currently running.

--- Code: ---uname -r
cat /etc/llver

--- End code ---


What was the previous in that you mention "it worked"


You could try "Install Drivers" to see if there is anything specific, BUT
Not sure if the what you tried has any ill effects - as that GIT shows it 'worked' on Ubuntu 13

stevef:
You got an odd result for lshw command.  Try again with


--- Code: ---sudo lshw -C network
--- End code ---

and post the results.

Navigation

[0] Message Index

[#] Next page

Go to full version