You are Here:
Linux Lite 5.0 Final is now available for download and installation



[ SOLVED ] WiFi networks not showing on new install of LL 3.8 on Asus ROG G750JM

Author (Read 314 times)

0 Members and 5 Guests are viewing this topic.

 

JanetBiggar

  • PayPal Supporter
  • Forum Regular
  • *****
  • 222
    Posts
  • Country: ca
  • Reputation: 9
  • Linux Lite Member
    • iizidima

  • Linux Lite: 3.8 32bit
So I have checked for a toggle and all this laptop has is the WiFi symbol on the F2 key; the WiFi "light" is lit.  This laptop was donated the other day and the only info I got was that it was his son's used for gaming:
1) Dad felt it was a quality laptop as it cost $1,700 Cdn, but it started to have problems  and it was felt (not sure by whom) that it might be the motherboard which was going to be too expensive to fix so the son replaced it.
2) working on it these past 24 hours the only issues I've noticed this far are that the WiFi networks don't show AND it seemed to take AGES for it to do a system restore point (It seemed like 15-20 mins...maybe it wasn't that long, however with RAM of 16GB; HD of 1 TB and either i5 or i7 - I didn't expect it to take that long), it however seems fast otherwise...
3) The dad never said the WiFi wasn't working.
4) When I fired the laptop up the first time before trying my LL USB to trial LL I had to use the WiFi USB to connect also.
5) I have loaded LL 3.8 and done updates via Update Manager (except NOT level 4 & 5).

I've done the following and will take add some screen shots:  Here is the imgur link:  https://imgur.com/a/CEnk0Qs
1) inxi -n
2) rfkill list
3) sudo nano /etc/NetworkManager/NetworkManager.conf then adding wifi.scan-rand-mac-address=no then sudo service network-manager restart
4) I have checked for drivers, but never know which one to check or uncheck (will try to include a pic).

I'm currently using a WiFi USB (that is what I was on when I took the pic of the connection info).

Any thoughts? Should I try changing to a different driver choice listed in the one pic?

BTW the reason I loaded LL 3.8 on it rather than something newer is because most of these donated laptops I use for the youth are older so LL 3.8 is perfect.  Given the familiarity and also I like systemback I have stuck with this older version.
Last Edit: August 06, 2020, 05:09:09 PM by JanetBiggar
 


Re: WiFi networks not showing on new install of LL 3.8 on Asus ROG G750JM
« Reply #1 on: August 06, 2020, 05:08:44 PM »
 

JanetBiggar

  • PayPal Supporter
  • Forum Regular
  • *****
  • 222
    Posts
  • Country: ca
  • Reputation: 9
  • Linux Lite Member
    • iizidima

  • Linux Lite: 3.8 32bit
So I solved this!

I was actually not going to bother going any further, but then I was working on another donated laptop (a Sony VAIO model) which did show the WiFi networks available when I first fired it up running Windows 8.  Once I loaded LL 3.8 the same thing happened where no WiFi networks showed. 

So I did all the same steps to no avail and then decided to switch drivers.  I checked off to select the choice "Using Broadcom 802.11 Linux STA......(proprietary)", unplugged my WiFi USB and presto it showed me all the WiFi networks available. ;D

Yay!
 

Re: WiFi networks not showing on new install of LL 3.8 on Asus ROG G750JM
« Reply #2 on: August 07, 2020, 08:10:44 AM »
 

TheDead

  • Gold Level Poster
  • *******
  • 765
    Posts
  • Country: ca
  • Reputation: 70
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 4.8 64bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Grats!
Or what the'd say in the gaming world... Ding! You gained a level. ;)
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation