Hardware - Support > Network

wifi connexion problem

(1/1)

esloch:
Hi

I install linux lite in my old computer and I am very happy with it .. but I can't succes to connect to my wifi network .. I no see the wifi network list
I try using my internal network (atheros AR5007EG wireless) .. and I test a external USB wifi (realtek 802.11n WLAN USB Adapter) .. but I have the same problem

I need help

Thanks

esloch:
I post some needed information (I reed this in one other post) :

---------------------------------
inxi -FN
System:
  Host: sarra-AMILO-Li-2727 Kernel: 5.4.0-73-generic x86_64 bits: 64
  Desktop: Xfce 4.14.2 Distro: Linux Lite 5.4 LTS
Machine:
  Type: Laptop System: FUJITSU SIEMENS product: AMILO Li 2727 v: 10600983995
  serial: <superuser/root required>
  Mobo: FUJITSU SIEMENS model: LV1 v: 1F serial: <superuser/root required>
  BIOS: Phoenix v: 1.07 date: 01/16/2008
Battery:
  ID-1: BAT0 charge: 1.0 Wh condition: 1.0/48.8 Wh (2%)
CPU:
  Topology: Single Core model: Intel Celeron 560 bits: 64 type: MCP
  L2 cache: 1024 KiB
  Speed: 2128 MHz min/max: N/A Core speed (MHz): 1: 2128
Graphics:
  Device-1: Intel Mobile GM965/GL960 Integrated Graphics driver: i915
  v: kernel
  Display: x11 server: X.Org 1.20.9 driver: modesetting unloaded: fbdev,vesa
  resolution: 1280x800~60Hz
  OpenGL: renderer: Mesa DRI Intel 965GM (CL) v: 2.1 Mesa 20.2.6
Audio:
  Device-1: Intel 82801H HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-73-generic
Network:
  Device-1: Realtek RTL810xE PCI Express Fast Ethernet driver: r8169
  IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: 00:1f:16:04:9a:c4
  Device-2: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter
  driver: ath5k
  IF: wlp8s0 state: down mac: 00:22:5f:0d:29:0a
  Device-3: Realtek 802.11n WLAN Adapter type: USB driver: option,option1
Drives:
  Local Storage: total: 149.05 GiB used: 9.60 GiB (6.4%)
  ID-1: /dev/sda vendor: Western Digital model: WD1600BEVT-22ZCT0
  size: 149.05 GiB
Partition:
  ID-1: / size: 145.22 GiB used: 9.60 GiB (6.6%) fs: ext4 dev: /dev/sda5
Sensors:
  System Temperatures: cpu: 60.0 C mobo: 57.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 151 Uptime: 30m Memory: 1.93 GiB used: 549.5 MiB (27.8%)
  Shell: bash inxi: 3.0.38
-------------------------------------------------------

rfkill list all
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
-------------------------------------------------------

 ~  dmesg | grep NetworkManager
 ~  0  1 

j8a:
Hi @esloch ,
You have the ethernet driver up and the wifi down as I read the output of inxi -FN
Network:
  Device-1: Realtek RTL810xE PCI Express Fast Ethernet driver: r8169
  IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: 00:1f:16:04:9a:c4
  Device-2: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter
  driver: ath5k
  IF: wlp8s0 state: down mac: 00:22:5f:0d:29:0a
  Device-3: Realtek 802.11n WLAN Adapter type: USB driver: option,option1

Please, post the output of the followin terminal command, in order to see whether the adapter is :
journalctl -xe | grep ath5k
Hope this help,
Regards

Navigation

[0] Message Index

Go to full version