You are Here:
Download Linux Lite 5.6 RC1 for testing today - See Release Announcements



X Close Ad
X Close Ad
My Wireless MT-Link WR740N is not supported with Linuxlite 5.0

Author (Read 2907 times)

0 Members and 3 Guests are viewing this topic.

My Wireless MT-Link WR740N is not supported with Linuxlite 5.0
« on: October 18, 2020, 06:04:34 AM »
 

Muhammad Umar Farooq

  • New to Forums
  • *
  • 5
    Posts
  • Reputation: 0
Hi,

Is there any solution available for my subject issue whic I am facing since I installed LinuxLite 5.0 version, whereas when I was using Linuxlite 4.8 version my system was quite OK with Wireless USB.
 


Re: My Wireless MT-Link WR740N is not supported with Linuxlite 5.0
« Reply #1 on: October 18, 2020, 09:57:16 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8081
    Posts
  • Country: nz
  • Reputation: 754
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.4 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
That appears to be a router model, not a USB. Please provide us with a link to the model page.
Last Edit: October 18, 2020, 09:59:22 PM by Jerry
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 RC1 for testing today - See Release Announcements