Hardware - Support > Network

Gemtek WUBR-177G Ralink RT2571W stability


Unfortunately, your device under linux has an unenviable reputation for the issues you described. If it is on the cards, you could consider a tried and proven solution like those offered by Panda - https://www.amazon.com/s?me=A1K5RDMQ6V4659&marketplaceID=ATVPDKIKX0DER&redirect=true%3Ftag%3Dpandaw-20


--- Quote from: Jerry on May 15, 2021, 09:58:00 AM ---inxi -n

Sent from my mobile phone using Tapatalk

--- End quote ---

--- Code: ---Network:
  Device-1: Realtek RTL810xE PCI Express Fast Ethernet driver: r8169
  IF: enp2s0 state: down mac: 90:e6:ba:ec:1d:d2
  Device-2: Gemtek WUBR-177G [Ralink RT2571W] type: USB driver: rt73usb
  IF: wlx701a0486ccb7 state: up mac: 70:1a:04:86:cc:b7

--- End code ---

inxi -n

Sent from my mobile phone using Tapatalk

I recently tried reviving an Old PC that we hadn't used before by installing Linux Lite on it. It's been functioning alright, but the wifi stability is absolutely bogus. There are times were it just gives up searching for other networks, disabling the use of wifi until I decide to reboot the PC, making it a huge pain in the neck. I am aware my computer's capabilities are limited, but I want to at least make it so It can maintain a healthy signal when connecting to the internet. The router doesn't appear to be the problem, as other devices from the same room as the PC can access it too? Is it the driver? The wifi card? The pc was from a long time ago, 2009 I think, so could this be a factor?

My Old PC specs:
Powered by Dual-Core Intel Pentium E5300
2GB Ram
HP Pavilion Slimline
Running Linux 5.4

lshw -C network output:

--- Code: --- *-network                 
       description: Ethernet interface
       product: RTL810xE PCI Express Fast Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: [email protected]:02:00.0
       logical name: enp2s0
       version: 02
       serial: 90:e6:ba:ec:1d:d2
       capacity: 100Mbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 latency=0 link=no multicast=yes port=MII
       resources: irq:18 ioport:e800(size=256) memory:fdfff000-fdffffff memory:fdfe0000-fdfeffff memory:febe0000-febfffff
       description: Wireless interface
       physical id: 2
       bus info: [email protected]:8
       logical name: wlx701a0486ccb7
       serial: 70:1a:04:86:cc:b7
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=rt73usb driverversion=5.4.0-72-generic firmware=1.7 ip= link=yes multicast=yes wireless=IEEE 802.11

--- End code ---

Thanks!  ^-^


[0] Message Index

Go to full version