Hardware - Support > Network

I canít enable WiFi on Linux Lite

(1/1)

SuperSpruce:
The button to enable Wi-Fi stopped working out of nowhere (Linux Lite). Tried rebooting and updating the system, nothing worked. Itís not that I canít connect to a specific network, itís that thereís a unchecked check box that says ďenable WiFi,Ē but when I click it the check box stays unchecked.

Yes, I looked at tutorials that use the terminal, and I still couldnít get it to work.

If this all doesnít work, Iím gonna try switching to Xubuntu.

(I posted this here instead of ďother software issuesĒ to not ruin the exactly 6969 posts in that category lol)

Jerry:
Moved to Network.

Jesse R Bassett:
What device do you have for wifi? Is it internal or external?

j8a:
Hi @SuperSpruce ,
Maybe I could gave you a hint on what is the problem.
I need some information about who is your system and why the whifi is blocked or not.

Could you post the output of the following terminal commands?

--- Code: ---inxi -FN
--- End code ---


--- Code: ---rfkill list all
--- End code ---


--- Code: ---dmesg | grep NetworkManager
--- End code ---

Diego Brando:
If you're facing any issues network-related so I hardly suggest you check out this blog 10-0-0-0-1, I believe this can help you. :048:

Navigation

[0] Message Index

Go to full version