You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
Computer will randomly disconnect from internet and cant be reconnected again

Author (Read 973 times)

0 Members and 1 Guest are viewing this topic.

 

mhpr262

  • New to Forums
  • *
  • 1
    Posts
  • Country: de
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit

  • CPU: Intel Atom 1.60GHz

  • MEMORY: 1Gb

  • VIDEO CARD: None
I recently installed LinuxLite 3.8 32bit on an old ASUS EeePC with an 1.60GHz Intel CPU and 1GB of RAM. I use that netbook for seeding a bunch of torrents, some of them very large. Unfortunately my computer disconnects itself apparently randomly from the internet (it shows that sign with the two unconnected plugs and the red X in the panel instead of the four stepped bars) and keeps me from uploading. This happens like every 48-72 hours. It didn't do that with the Windows10 OS I had installed before Linux.

Its very annoying, first because I havent found any way to reconnect the computer to the net without restarting it and second because because it then takes a really long time to get all the torrents going again.

When the computer is disconnected nothing I can do in the panel seems to have any effect, neither clicking the symbol nor disabling or re-eabling Wi-Fi does anything. I know the problem is the computer, not the router or ISP because my other laptop has no issues staying connected to the internet at all.

I have just restarted it once again, it showed good connection (three out of four bars) but when I tried to download updates I was told that the computer wasnt connected to the internet. And even if I restart the panel sometimes still shows the "disconnected" symbol and I have to restart a second time.

Does anybody know what the problem could be? Please ELI5, I am extremely new to Linux.
 


 

b930306625

  • Occasional Poster
  • **
  • 72
    Posts
  • Country: fr
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: i5

  • MEMORY: 8Gb

  • VIDEO CARD: nividia
This same thing is happening to me, and it's driving me crazy! I thought my new router may be at fault, but my Windows 10 PC is the only one affected. But for some reason it works fine from my phone's wifi Kodi nox hotspot. Try connecting to another network and tell me if it works.
Last Edit: August 09, 2021, 08:22:05 AM by b930306625
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements