You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
[ ABANDONED ] Can't connect to wifi I have been using before

Author (Read 1217 times)

0 Members and 4 Guests are viewing this topic.

Can't connect to wifi I have been using before
« on: May 14, 2021, 10:53:13 AM »
 

lintek

  • Occasional Poster
  • **
  • 85
    Posts
  • Country: us
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: Intel Core i3-2120 CPU @ 3.30GHz

  • MEMORY: 8Gb

  • VIDEO CARD: EVGA GT710

  • Kernel: 5.x
1) Along with the "system freezing" problem I have been having with 5.4, I also sometimes can't connect to the wifi I have been using for years.  I have a modem in the room next to my office and I also have a hot spot on my desk, and sometimes LL will simply not connect to them.

(and occasionally LL will connect to the modem but still will not work)

2) Also - I have a TP-Link TL-WN725N usb adapter, and I don't think LL recognizes it.

This is a dual boot system, and Windows still connects to both easily and they both work well.

suggestions?
Last Edit: May 15, 2021, 10:08:42 PM by lintek
 


Re: Can't connect to wifi I have been using before
« Reply #1 on: May 14, 2021, 02:30:51 PM »
 

stevef

  • Occasional Poster
  • **
  • 89
    Posts
  • Country: gb
  • Reputation: 14
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
lintek,

Regarding the TP-Link TL-WN725N nano USB dongle, I don't think it is supported under newer linux.  When I first put LL3.x on a HP laptop the internal wifi adapter wouldn't work so I took it out and bought a TL-WN725N USB adapter.  This worked under LL3.x and LL4.x but stopped when I changed the laptop to 5.x.  A few internet searches at the time couldn't find drivers for linux kernel above 4.4.3.

So I re-installed the original internal adapter and it is supported under 5.x. so the TP-Link USB adapter was put back in the box.

Never had anything like the irregular connection problem you describe though - sorry.
 

Re: Can't connect to wifi I have been using before
« Reply #2 on: May 14, 2021, 05:36:46 PM »
 

lintek

  • Occasional Poster
  • **
  • 85
    Posts
  • Country: us
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: Intel Core i3-2120 CPU @ 3.30GHz

  • MEMORY: 8Gb

  • VIDEO CARD: EVGA GT710

  • Kernel: 5.x
Thanks for the reply.

Personally I have been having nothing BUT problems since I upgraded from 4.x 
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements