You are Here:
Translations are underway - See Linux Lite Software Development Section



Broadcom install locking up

Author (Read 3473 times)

0 Members and 1 Guest are viewing this topic.

Re: Broadcom install locking up
« Reply #4 on: April 16, 2014, 09:08:31 PM »
 

busprof

  • New to Forums
  • *
  • 23
    Posts
  • Reputation: 7
  • Linux Lite Member
Hi, Jeff

From the photo you posted, you are getting a bad RIP (Routing Information Protocol) value error.  This is most likely a memory (hardware) issue, although it *could* be from some other component.  To check your system's memory, boot into your live CD or USB, and select the "memtestx86+" entry (you may need to press the "shift" key to see this entry).

Just let the test run through at lest one full cycle - although you can press the "escape" key at any point to end the test.

This test will return any hardware problems related to your system memory - which is usually what causes a RIP error message. 
 

Re: Broadcom install locking up
« Reply #3 on: April 03, 2014, 02:44:44 AM »
 

planet77

  • Guest
Hello,
i tried to install Linux Lite 1.08 and i'm ended up in the same error. No chance to install Linux Lite on the Harddisk because after starting the installer i always come to this error. It's sad because i realy like it when i tested it with the live cd. I'm a linux newbie and i have no clue what to do to avoid this. I search around and only found out that the problem seams to be the broadcom driver in combination with the kernel 3.8 and there should a solution with using a older broadcom driver. Maybe you find a resolution for this. Now i have installed Mint xfce 16 and there was no problem with the broadcom driver.
I just wanted to let you know.
Thanks.
 

Re: Broadcom install locking up
« Reply #2 on: March 07, 2014, 01:47:40 PM »
 

N4RPS

  • Donator
  • Platinum Level Poster
  • **********
  • 1149
    Posts
  • Reputation: 154
  • Knows JUST ENOUGH Linux to be DANGEROUS
    • Orphans for Christ, Self Advocates of Mecklenburg

  • Linux Lite: 2.6 64bit

  • CPU: Several Different 32-bit & 64-bit CPUs, 2-8 GB RAM

  • MEMORY: 8Gb

  • VIDEO CARD: Several Different AMD and Intel GPUs
Hello!

There are three major proprietary Broadcom drivers out there - bcmwl, b43, and b43legacy. You may have to use a wired connection, a wireless stick the Linux kernel DOES recognize, or a tethered mobile phone connection to go out there and actually download the driver.

Here's how to tell which driver you'll need:

Using the shortcut >_ on the bottom panel or CTRL-ALT-T, open a terminal window (SHIFT-\ will type the "|" character), and type this:

Code: [Select]
lspci -vnn | 14e4
This will return a code (14e4:43xx) and a verbose description of exactly which card you have. You can either Google that result or post it here, and someone will tell you how to go forward from there...

73 DE N4RPS
Rob
« Last Edit: March 07, 2014, 01:51:27 PM by N4RPS »


A gun in your hand is worth more than a whole police force on the phone.
 

Broadcom install locking up
« Reply #1 on: March 07, 2014, 08:41:27 AM »
 

Jeff

  • Guest
Hi all,

 My first attempt at installing Linux Lite went well, until my wireless decided not to work. Now this laptop was given to me. I bought a new HDD and it runs like a champ. The model in question is a Dell 1545. A few years old but enough for what i need it for. So far i have installed Ubuntu/Xubuntu/ and have had zero issues with the wireless until now. Linux Lite really has my interest and i would like to keep it on the laptop. But, When trying to install drivers for the wireless through the Install Drivers tab. i end up with this screen that locks the whole thing up. I know more information will be needed. But that will have to wait until i can get home and back to the laptop.

 

 

-->
X Close Ad

Translations are underway - See Linux Lite Software Development Section