Hardware - Support > Network

Blueman Applet not working, but bluetooth is switched on


It is very probable that nobody will notice this again...
But just as an update, the problem wasn't fixed however my laptop completely died sometime in the last year, so I don't need help with this anymore.

I am using Linux Lite/Ubuntu 18.04 and I recently faced a problem that my laptop's bluetooth was switching on but when I tried to use Blueman to switch it off, I was introduced with an error saying:

--- Code: ---Failed to execute command "blueman-manager".
Failed to execute child process "blueman-manager" (No such file or directory)

--- End code ---

Then I tried installing it but when I ran

--- Code: ---sudo apt install blueman
--- End code ---

I got this output:

--- Code: ---Reading package lists... Done
Building dependency tree       
Reading state information... Done
blueman is already the newest version (2.0.4-1ubuntu2).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

--- End code ---

I guess this means it is installed but I cannot run the GUI nor can I see any indicator for it.

Please help.


[0] Message Index

Go to full version