Hardware - Support > Network

Atheros AR9285 wireless card - Solved


Ah...the good ole bios reset :)

I believe this issue is solved for now.

I got some assistance in this thread: http://ubuntuforums.org/showthread.php?t=2210254

I'll mark this as solved.

Hi, DRW05

A little more information, please.  Could you post the output of the following commands from a terminal (enter each command individually - some output can be lengthy):

--- Code: ---uname -rv
lspci -knn | grep -EiA2 net
dmesg|grep -Ei 'wlan|firmw|dhc'
sudo cat /var/log/syslog | grep -Ei 'net|wpa|dhc'
--- End code ---

Since you have installed rfkill, please post the output of the following:

--- Code: ---sudo rfkill list
--- End code ---

It would also be helpful to know the make/model of your system.

Running Linux Lite 1.0.8 and this card is not recognized by the system.

So far I have done the following:

In a terminal:
sudo leafpad /etc/modprobe.d/ath9k.conf

Then a file called ath9k.conf opened, and I input the following:
options ath9k nohwcrypt=1
Saved this file.

Then in terminal:
lsmod |grep ath9k
Performed a reboot. No effect.

Next, I input the following in a terminal:
sudo apt-get install rfkill
I believe this finished installing, apparently no effect.


[0] Message Index

Go to full version