You are Here:
Linux Lite 6.0 Final Released - See Release Announcements



Slow internet speed

Author (Read 1085 times)

0 Members and 2 Guests are viewing this topic.

Slow internet speed
« on: December 25, 2021, 11:12:46 AM »
 

Md Imran Sarkar

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
Hi, linux noob here. Lately, I have been getting extremely slow internet speed with linux. My router is working fine as i have already checked with other devices. I am on wifi most of the time, and the slow speed is really pissing me off. Please help  :60:
My system info:
Code: [Select]
System:
  Kernel: 5.4.0-91-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
  Desktop: Xfce 4.14.2 tk: Gtk 3.24.13 wm: xfwm4 dm: LightDM
  Distro: Linux Lite 5.6 LTS base: Ubuntu 20.04.3 LTS (Focal Fossa)
Machine:
  Type: Laptop System: ASUSTeK product: X442UAR v: 1.0 serial: <filter>
  Mobo: ASUSTeK model: X442UAR v: 1.0 serial: <filter>
  UEFI: American Megatrends v: X442UAR.308 date: 05/24/2019
Battery:
  ID-1: BAT0 charge: 10.7 Wh condition: 20.2/38.0 Wh (53%) volts: 7.6/7.6
  model: ASUSTeK ASUS Battery serial: <filter> status: Discharging
CPU:
  Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP
  arch: Kaby Lake rev: A L2 cache: 6144 KiB
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  bogomips: 28800
  Speed: 800 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 800 2: 800
  3: 800 4: 800 5: 800 6: 800 7: 796 8: 800
Graphics:
  Device-1: Intel UHD Graphics 620 vendor: ASUSTeK driver: i915 v: kernel
  bus ID: 00:02.0 chip ID: 8086:5917
  Display: x11 server: X.Org 1.20.11 driver: modesetting
  unloaded: fbdev,vesa resolution: 1366x768~60Hz
  OpenGL: renderer: Mesa Intel UHD Graphics 620 (KBL GT2) v: 4.6 Mesa 21.0.3
  direct render: Yes
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio vendor: ASUSTeK
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:9d71
  Sound Server: ALSA v: k5.4.0-91-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: ASUSTeK driver: r8169 v: kernel port: e000 bus ID: 02:00.0
  chip ID: 10ec:8168
  IF: enp2s0 state: down mac: <filter>
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter
  vendor: AzureWave driver: ath10k_pci v: kernel port: e000 bus ID: 03:00.0
  chip ID: 168c:0042
  IF: wlp3s0 state: up mac: <filter>
Drives:
  Local Storage: total: 931.51 GiB used: 14.01 GiB (1.5%)
  ID-1: /dev/sda vendor: Seagate model: ST1000LM035-1RK172 size: 931.51 GiB
  speed: 6.0 Gb/s serial: <filter>
Partition:
  ID-1: / size: 915.40 GiB used: 14.01 GiB (1.5%) fs: ext4 dev: /dev/sda2
Sensors:
  System Temperatures: cpu: 37.0 C mobo: N/A
  Fan Speeds (RPM): cpu: 2300
Info:
  Processes: 248 Uptime: 10h 32m Memory: 7.66 GiB used: 1.97 GiB (25.7%)
  Init: systemd v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Shell: bash
  v: 5.0.17 running in: xfce4-terminal inxi: 3.0.38
 

Re: Slow internet speed
« Reply #1 on: December 27, 2021, 03:51:41 AM »
 

KiLVaiDeN

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: Intel 9600K

  • MEMORY: 16Gb

  • VIDEO CARD: RTX 2070
Hello,

I'm not sure if linking another resource is accepted, but here I saw this for your problem : https://forums.linuxmint.com/viewtopic.php?t=350342

Cheers,
K
 

 

-->
X Close Ad

Linux Lite 6.0 Final Released - See Release Announcements