You are Here:
Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.



UEFI Build Test

Author (Read 67692 times)

0 Members and 53 Guests are viewing this topic.

Re: UEFI Build Test
« Reply #135 on: November 06, 2018, 04:32:03 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6770
    Posts
  • Country: nz
  • Reputation: 623
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Fix attached, those that are using this UEFI build NEED this archive.

1. Open /etc/apt as root
2. Copy apt.zip to /etc/apt
3. Double click on apt.zip and extract, overwrite all when prompted.
 


Re: UEFI Build Test
« Reply #136 on: November 06, 2018, 05:54:49 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6770
    Posts
  • Country: nz
  • Reputation: 623
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
I've re-upped and tested a new ISO online. Original post updated.
 

Re: UEFI Build Test
« Reply #137 on: November 06, 2018, 10:52:38 AM »
 

Paul74

  • New to Forums
  • *
  • 41
    Posts
  • Country: fr
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.0 64bit

  • CPU: Intel Core I3 M380

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Cedar
Hello,

Just to bring my very little contribution...

I downloaded LL 4.2 UEFI 64-bit on USB key and try it today on the new PC (Win10) of my son, and it's working fine !

I didn't try to install on the HDD as my son is using Win10 for his job.

 
Last Edit: November 06, 2018, 12:30:52 PM by Paul74
 

Re: UEFI Build Test
« Reply #138 on: November 06, 2018, 12:09:28 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6770
    Posts
  • Country: nz
  • Reputation: 623
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Thanks Paul74.

Sent from my Mobile phone using Tapatalk

 

Re: UEFI Build Test
« Reply #139 on: November 06, 2018, 01:22:53 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1069
    Posts
  • Country: us
  • Reputation: 207
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Atom X5/AMD Phenom II X2

  • MEMORY: 8Gb

  • VIDEO CARD: Intel//AMD/ATI RS880
Fix attached, those that are using this UEFI build NEED this archive.

1. Open /etc/apt as root
2. Copy apt.zip to /etc/apt
3. Double click on apt.zip and extract, overwrite all when prompted.
@Jerry
Probably why it kept saying I was up-to-date :)..
I can run the above and test... And if you like I can re-install with new ISO..
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
LL 4.2 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.2 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: UEFI Build Test
« Reply #140 on: November 06, 2018, 08:37:42 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6770
    Posts
  • Country: nz
  • Reputation: 623
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
If you don't mind @firenice03 the new ISO, as I've deleted the other one :)
 

Re: UEFI Build Test
« Reply #141 on: November 06, 2018, 09:08:10 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1069
    Posts
  • Country: us
  • Reputation: 207
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Atom X5/AMD Phenom II X2

  • MEMORY: 8Gb

  • VIDEO CARD: Intel//AMD/ATI RS880
If you don't mind @firenice03 the new ISO, as I've deleted the other one :)

Sure thing..
I happen to run updates - it prompted there were 28, which installed and rebooted.. I"ll download the new ISO and see if I can install tonight but may it be tomorrow afternoon..
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
LL 4.2 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.2 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: UEFI Build Test
« Reply #142 on: November 07, 2018, 12:32:24 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6770
    Posts
  • Country: nz
  • Reputation: 623
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Thank you :)

Sent from my Mobile phone using Tapatalk

 

Re: UEFI Build Test
« Reply #143 on: November 07, 2018, 10:14:47 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1069
    Posts
  • Country: us
  • Reputation: 207
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Atom X5/AMD Phenom II X2

  • MEMORY: 8Gb

  • VIDEO CARD: Intel//AMD/ATI RS880
Same set up mirroring the previous install. - Kangaroo is UEFI only (no legacy) SecureBoot = Enabled
Dual boot with Win10; LL4.2 installed to external MMC (SD) card.

Again, I created a USB (in Windows) from a separate system via Win32disk and the LL4.2_64bit UEFI ISO.. I booted the USB with secureboot enabled and into the Live Environment.
I checked disks, removed previous LL4.2 partition.

Started the Install from desktop - using the newly created partition.
All options were "default" with the exception of "Something Else" (didn't download updates nor 3rd party) - English locales and skipped the connection to WiFI .
I installed the the boot manager to mmcblk1, the same where LL is installed.

Just as the 1st time. Install was simple, straightforward and quick . The LiveUSB was the same as I used previously (reformatted) seemed to take just a bit longer longer to load.

After Install = Checked for updates 35 where ready, installed and rebooted.
Same outputs..
Code: [Select]
uname -r
       4.15.0-38-generic
cat /etc/llver
       Linux Lite 4.2

Haven't removed the VBOX stuff but 1st boot didn't seem out of the norm... Timed at <1 1/2 minutes.

Same error on boot about "failed mem for rom" that blinked up on the splash briefly - doesn't seem to affect..

If you need any output I'll leave as is till the weekend..
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
LL 4.2 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.2 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: UEFI Build Test
« Reply #144 on: November 07, 2018, 10:46:32 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6770
    Posts
  • Country: nz
  • Reputation: 623
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Thanks @firenice03 looks like a repeat of the first ISO install. Can you try updating please and make sure the /etc/apt dir is populated. Cheers.
 

Re: UEFI Build Test
« Reply #145 on: November 07, 2018, 11:01:09 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1069
    Posts
  • Country: us
  • Reputation: 207
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Atom X5/AMD Phenom II X2

  • MEMORY: 8Gb

  • VIDEO CARD: Intel//AMD/ATI RS880
Thanks @firenice03 looks like a repeat of the first ISO install. Can you try updating please and make sure the /etc/apt dir is populated. Cheers.
@Jerry
After install there were 35 updates available which I installed/rebooted..
Reran updates (after a reboot) showing "Currently up to date"

/etc/apt is populated; with the following..
Code: [Select]
ls -la /etc/apt/
total 44
drwxr-xr-x   6 root root  4096 Nov  7 16:13 .
drwxr-xr-x 163 root root 12288 Nov  7 21:32 ..
drwxr-xr-x   2 root root  4096 Nov  7 21:05 apt.conf.d
drwxr-xr-x   2 root root  4096 Apr 14  2016 preferences.d
-rw-r--r--   1 root root   499 Nov  7 16:13 sources.list
drwxr-xr-x   2 root root  4096 Jun  4 01:29 sources.list.d
-rw-r--r--   1 root root  3432 Nov  7 21:05 sources.list_ORIG
-rw-r--r--   1 root root  1211 Mar 20  2018 trusted.gpg
drwxr-xr-x   2 root root  4096 Jun  4 01:29 trusted.gpg.d

LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
LL 4.2 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.2 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: UEFI Build Test
« Reply #146 on: November 07, 2018, 11:27:05 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6770
    Posts
  • Country: nz
  • Reputation: 623
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Thanks, all looks well now in regards to updating ;)

Can you please do:

Code: [Select]
tree /etc/apt
 

Re: UEFI Build Test
« Reply #147 on: November 07, 2018, 11:57:08 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1069
    Posts
  • Country: us
  • Reputation: 207
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Atom X5/AMD Phenom II X2

  • MEMORY: 8Gb

  • VIDEO CARD: Intel//AMD/ATI RS880
Thanks, all looks well now in regards to updating ;)

Can you please do:

Code: [Select]
tree /etc/apt

Sure :)
Code: [Select]
tree /etc/apt
/etc/apt
├── apt.conf.d
│   ├── 00aptitude
│   ├── 00trustcdrom
│   ├── 01autoremove
│   ├── 01autoremove-kernels
│   ├── 01-vendor-ubuntu
│   ├── 10periodic
│   ├── 15update-stamp
│   ├── 20archive
│   ├── 20dbus
│   ├── 20packagekit
│   ├── 50command-not-found
│   ├── 70debconf
│   ├── 88libdvdcss-pkg -> /usr/lib/libdvd-pkg/88libdvdcss-pkg
│   ├── 99synaptic
│   ├── 99update-notifier
│   └── local
├── preferences.d
├── sources.list
├── sources.list.d
│   ├── linuxlite.list
│   ├── otto-kesselgulasch-ubuntu-gimp-xenial.list
│   └── teejee2008-ubuntu-ppa-bionic.list
├── sources.list_ORIG
├── trusted.gpg
└── trusted.gpg.d
    ├── otto-kesselgulasch_ubuntu_gimp.gpg
    ├── teejee2008_ubuntu_ppa.gpg
    ├── ubuntu-keyring-2012-archive.gpg
    └── ubuntu-keyring-2012-cdimage.gpg

4 directories, 26 files
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
LL 4.2 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.2 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: UEFI Build Test
« Reply #148 on: November 08, 2018, 12:19:32 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6770
    Posts
  • Country: nz
  • Reputation: 623
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Looks great, ty :)
 

Re: UEFI Build Test
« Reply #149 on: November 08, 2018, 01:54:34 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1069
    Posts
  • Country: us
  • Reputation: 207
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Atom X5/AMD Phenom II X2

  • MEMORY: 8Gb

  • VIDEO CARD: Intel//AMD/ATI RS880
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
LL 4.2 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.2 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 


 


Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.