Development > Linux Lite Software Development

Lite Updates Notify

(1/10) > >>

Jerry:
@ralphy have noticed a strange anomaly. If the file /usr/local/sbin/.updnotify exists, Lite Updates Notify will not show the desktop notification. If the /usr/local/sbin/.updnotify file does not exist, the notification works fine:

 https://mega.nz/#!wIljxZSa!3Z1QEsgDHbck5LbgLa0k4H4eT4_2b9Br9mtBCz36r0Y

ralphy:

--- Quote from: Jerry on April 03, 2017, 03:16:15 AM [email protected] have noticed a strange anomaly. If the file /usr/local/sbin/.updnotify exists, Lite Updates Notify will not show the desktop notification. If the /usr/local/sbin/.updnotify file does not exist, the notification works fine:

 https://mega.nz/#!wIljxZSa!3Z1QEsgDHbck5LbgLa0k4H4eT4_2b9Br9mtBCz36r0Y

--- End quote ---

That is intentional behavior; that's what we agreed upon. To show "Up to date" just once and not to nag the user until there is new updates available:

https://github.com/linuxlite/liteupdatesnotify/issues/6#issuecomment-267248005

Jerry:
Thanks for the reminder.

Coastie:
The update notifier is not working for me either. I have set it a couple of times for once day but it never gives me notifications. I continue to check daily manually by Install Updates which finds updates but I do not get notifications from the new app. No big deal. I wait for an update to fix it.

firenice03:
I've seen it a couple times.. Its tricky as the message is brief. It's a popup (upper right corner for me) lasts only a couple of seconds then goes away. Having been up at midnight past couple nights I have seen it :)

Perhaps setting to the "hourly" mark you may catch it :)
Not sure if this would work, don't see why not - set hourly then manually change clock to a couple minutes before the next hour and wait...  8) 8)

It's brief - As when you boot a laptop and it connects to WiFi the popup only last for a few, same way...

Perhaps having the message appear and stay until clicked on to hide??

Navigation

[0] Message Index

[#] Next page

Go to full version