Development > Linux Lite Software Development

[SOLVED] Lite Software - Chrome Error

(1/3) > >>

Scott:
@Jerry/Misko
Just some friendly feedback. On LL2.2/64 I'm getting an error when attempting to install Chrome via Lite Software.

avj:
Getting same error on LL2.2/32bit.

Just to verify for 32bit.

misko_2083:
Thanks for reporting this Scot and Avj.
I'm not currentlz getting that error.

Check google-chrome.list
To display the contents of that file run

--- Code: ---cat /etc/apt/sources.list.d/google-chrome.list
--- End code ---
Should look like this:

--- Code: ---### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/chrome/deb/ stable main
--- End code ---
Try running sudo apt-get update before installing Chrome.

--- Code: ---sudo apt-get update
--- End code ---

avj:
Updating package info did the trick on my end. That is one of the things I always forget, it would be nice if it could do this automatically, after selecting which packages to install in install additional software.  :)

altman:
Every time that I start my computor I update my system , it s an habit that I have taken from my beginnings on Linux .

& LL have a nice updating script .

Navigation

[0] Message Index

[#] Next page

Go to full version