Development > Linux Lite Software Development

[SOLVED] Lite Software - Chrome Error

<< < (2/3) > >>

avj:
Coming from windows I usually have the habit of waiting to make sure updates don't cause unexpected problems. Some habits are hard to break.   :)

altman:
Yep , you can update once a week , it will be all right mate .

Coming from Debian Unstable , where dist-upgrades were kind of some hell sometimes , it s easy on LL .

Jerry:

--- Quote from: avj on March 03, 2015, 06:30:31 PM ---Updating package info did the trick on my end. That is one of the things I always forget, it would be nice if it could do this automatically, after selecting which packages to install in install additional software.  :)

--- End quote ---

Package repos will be updated first in the next version of Lite Software :)

avj:
That is great, thank you.   :)

Scott:
Just installed Chrome successfully with Lite Software. I have no idea why it failed before and worked now. Initially I used "apt-get update" when it failed and used it again just now and it worked. The only difference is the computer was restarted between attempts and the attempts were eight hours apart. It's a mystery.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version