You are Here:
Download Linux Lite 5.6 RC1 for testing today - See Release Announcements



X Close Ad
X Close Ad
Bugs on this forum's software! (nice way to start, eh?)

Author (Read 638 times)

0 Members and 1 Guest are viewing this topic.

Bugs on this forum's software! (nice way to start, eh?)
« on: May 28, 2021, 06:17:42 AM »
 

ludditus

  • New to Forums
  • *
  • 9
    Posts
  • Country: de
  • Reputation: 1
    • Homo Ludditus

  • Linux Lite: 5.4 64bit

  • Kernel: 5.x
Hi all!
That's an original way to start off on the wrong foot, but here are the facts.
1. I could not find a way to report bugs in the forum's software, so I'm posting here.
2. This forum CANNOT send activation mails to Outlook.com. Even resending them repeatedly didn't produce anything in either Junk or Inbox. I'm 100% sure they bounced back, i.e. they weren't even accepted. I don't know how Microsoft considered they should reject the mails coming from this source, nor what could be done; at least, the mails from my blog to myself go to Junk, so they're accepted.
3. For that reason, I got with 2 LL accounts, and I couldn't find a way to delete an account, although I suppose there must be one.

The boring details:
- I tried to create the account ludditus (u=48398) with a mail @outlook.com. When resending the activation failed and failed, hours later I created an account with a mail @yahoo.ca. The activation worked, but since the user ludditus was reserved for "the other me" (not activated), I've been assigned the name ludditus1 (u=48400).
- I managed to change the mail for the yet-to-be-activated-account from @outlook.com to @web.de, and then to activate it. So I now have 2 accounts, of which I'd like to delete the one with "1" added to the user name.
- As long as ludditus1 isn't deleted, I cannot change the mail for ludditus from @web.de to @yahoo.ca, because it's associated to ludditus1. So I suppose a moderator should intervene and delete ludditus1. Pretty please?

Another bug: when I associated ludditus1 with my Twitter account, the tagline from there has been imported as "Personal Text". With one broken character, but still imported, despite being very long (128 chars). Now, in both the ludditus and ludditus1 accounts, I cannot manually enter a "Personal Text" longer than 50 characters. I consider this to be a bug in the form's validation, as the database can clearly store 128 chars for that field!

Long story short: pretty please someone delete the user ludditus1 so I can modify ludditus to an e-mail I actually read!

And, everyone, be warned: don't use an e-mail @outlook.com, or else you won't probably receive any notification from this forum!
Last Edit: May 28, 2021, 06:21:14 AM by ludditus
 


Re: Bugs on this forum's software! (nice way to start, eh?)
« Reply #1 on: May 28, 2021, 10:08:06 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1286
    Posts
  • Country: us
  • Reputation: 196
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.4 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
Read the info in the register page. Yahoo is not an acceptable address. Outlook is a client address which means you have set the spam preferences yourself.

Login to an existing account to delete it and its profile. Best bet is to use gmail.com for email address.

TC
Last Edit: May 28, 2021, 10:13:04 AM by trinidad
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Bugs on this forum's software! (nice way to start, eh?)
« Reply #2 on: May 28, 2021, 05:28:29 PM »
 

ludditus

  • New to Forums
  • *
  • 9
    Posts
  • Country: de
  • Reputation: 1
    • Homo Ludditus

  • Linux Lite: 5.4 64bit

  • Kernel: 5.x
1. No matter what's written there, Yahoo is an acceptable address, the proof being that one of the accounts was registered using a Yahoo Canada account, and the activation mail was properly received (not in spam!).
2. Thank you for deleting ludditus1, if it was you (or whoever they were).
3. No, I couldn't find the option to delete the account. If it was eaten by my ad-blocker, it wasn't my fault: I did want to keep the ad-blocker off, but whoever designed the ads for the forum didn't properly test the layout. They covered the left and right side of the actual contents, so the forum was unusable with the ads on. But I still believe the delete option wasn't there. If you google for how to delete a SMF account, you'll find "go to Actions, select Delete Account". Well, under Actions there's only "Download profile data."
4. Outlook is not listed as "not acceptable" in that page. Besides, Outlook.com is not "a client address" and this is not about being in Spam. Did you read what I wrote? It was nowhere! As a blog owner for 17 years, and a software developer since 1994, I know what that means: the mail was bounced back, it was simply not accepted by the server, hence not received. This has nothing to do with my per-user spam options. Also, Outlook.com uses the same infrastructure as the professional, paid offerings of Microsoft 365. Don't try to make it look like it's still Hotmail. (And again: it wasn't about my spam settings which, frankly, are also not always observed.)
5. Nobody can force me to use a GMail address. Nobody. I do have 3 such addresses (because Android), but I never read them. I even switched to a Google-free Huawei lately.
 

Re: Bugs on this forum's software! (nice way to start, eh?)
« Reply #3 on: May 29, 2021, 10:48:34 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1286
    Posts
  • Country: us
  • Reputation: 196
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.4 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
Account deletion is from the profile page.

The ads on the sides of the forum disappear when you log in to the forum.

There are current intermittent problems with outlook, caused by the way by MS, & MS is the host of your outlook client. The effect of "bounced" mails is dependent on the age and update status of your client. See link below.

https://forums.bunsenlabs.org/viewtopic.php?id=7066

TC
Last Edit: May 29, 2021, 10:55:19 AM by trinidad
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Bugs on this forum's software! (nice way to start, eh?)
« Reply #4 on: May 29, 2021, 03:02:52 PM »
 

ludditus

  • New to Forums
  • *
  • 9
    Posts
  • Country: de
  • Reputation: 1
    • Homo Ludditus

  • Linux Lite: 5.4 64bit

  • Kernel: 5.x
Account deletion is from the profile page.

Have you went recently to YOUR profile page and have YOU TRIED to see whether there is an option to delete your profile? Can you post a screenshot? There are chances you can't.

Why can you just accept that this installation of SMF is buggy?
Also, no kind of "technical support" should assume that something works without trying first. "Oh, it worked 2 years ago, at least for me."
 

Re: Bugs on this forum's software! (nice way to start, eh?)
« Reply #5 on: May 29, 2021, 03:06:40 PM »
 

ludditus

  • New to Forums
  • *
  • 9
    Posts
  • Country: de
  • Reputation: 1
    • Homo Ludditus

  • Linux Lite: 5.4 64bit

  • Kernel: 5.x
The effect of "bounced" mails is dependent on the age and update status of your client. See link below.
This makes absolutely ZERO SENSE. When a mail is bounced by a server because, as in the link you provided, MS decided that the sender (the server, not a particular account!) is a spam source, than it has nothing to do with MY CLIENT (I suppose you refer to my MUA, despite MS offering Web access too).
I know you have a certain age, and even if you has spent it in IT, I am myself a seasoned IT professional, so please don't try to provide technical assistance if it's misleading.
 

Re: Bugs on this forum's software! (nice way to start, eh?)
« Reply #6 on: May 29, 2021, 03:28:37 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8081
    Posts
  • Country: nz
  • Reputation: 753
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.4 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
You're in the Introductions section. Introduce yourself, tell us about your experience with Linux Lite OS, and leave at that. If you wish to report problems you're having with the Forums, please contact a Moderator. Airing them publicly can, and often does, lead to arguments. With that out of the way, welcome to Linux Lite :)

Sent from my mobile phone using Tapatalk

 

Re: Bugs on this forum's software! (nice way to start, eh?)
« Reply #7 on: May 29, 2021, 07:03:10 PM »
 

ludditus

  • New to Forums
  • *
  • 9
    Posts
  • Country: de
  • Reputation: 1
    • Homo Ludditus

  • Linux Lite: 5.4 64bit

  • Kernel: 5.x
Jerry, hi!
Please don't hesitate to delete all the above messages, as they're a mess, but also please note that the Delete Account option isn't where SMF says it should have been, as one can see in the screenshot.
Later, I'll open a thread with a few suggestions, obviously not in this section.
I hope you'll read that thread too, and I'm curious whether you'll find them constructive or not.
Cheers!
 

Re: Bugs on this forum's software! (nice way to start, eh?)
« Reply #8 on: May 29, 2021, 10:43:20 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8081
    Posts
  • Country: nz
  • Reputation: 753
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.4 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
The Delete account option has been removed. If you give people that power, then you will lose all of their posts too. Imagine someone with over 1000 posts deleting their own account, what a terrible waste of knowledge and help. There should not be any 'bugs' here, some of the things you may be used to, have either been deliberately removed or changed, and there will be, like the account removal process, a good, logical reason for it. Constructive criticism is welcome, as long as it is respectful eg. no sarcasm or ego, just the facts. Many of the things in Linux Lite and in here, are because the community asked for it, and it made sense to implement.
Last Edit: May 29, 2021, 10:45:41 PM by Jerry
 

Re: Bugs on this forum's software! (nice way to start, eh?)
« Reply #9 on: May 30, 2021, 08:25:49 AM »
 

ludditus

  • New to Forums
  • *
  • 9
    Posts
  • Country: de
  • Reputation: 1
    • Homo Ludditus

  • Linux Lite: 5.4 64bit

  • Kernel: 5.x
The Delete account option has been removed.
Fine, but please note that Trinidad Cruz insisted that "Account deletion is from the profile page." If he didn't know that, how was I supposed to know about it?! He was supposed to be helpful, but he wasn't.
 

Re: Bugs on this forum's software! (nice way to start, eh?)
« Reply #10 on: May 30, 2021, 10:05:12 AM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1582
    Posts
  • Country: us
  • Reputation: 264
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@ludditus, Trinidad was being helpful his view does have the option as do I, we are both moderators.
As Jerry as mentioned have you reached out to a moderator?
If not I can address later today, if you could PM me the specifics.
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 5.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.4 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Bugs on this forum's software! (nice way to start, eh?)
« Reply #11 on: May 30, 2021, 12:00:09 PM »
 

ludditus

  • New to Forums
  • *
  • 9
    Posts
  • Country: de
  • Reputation: 1
    • Homo Ludditus

  • Linux Lite: 5.4 64bit

  • Kernel: 5.x
By some magic, the account ludditus1 disappeared, or at least I couldn't login anymore, and I was left with the one I wanted, ludditus, as I am a Luddite and the "1" was added because the user name w/o "1" was blocked/reserved by my first failed attempt :)
As a moderator, you should be able to check w/o any other specifics, I guess.
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 RC1 for testing today - See Release Announcements