You are Here:
Join our DISCORD Server - See the 'On Topic' section



Firefox Snap PM install error on fresh LL 6.0 - Permission denied

Author (Read 1773 times)

0 Members and 1 Guest are viewing this topic.

Re: Firefox Snap PM install error on fresh LL 6.0 - Permission denied
« Reply #2 on: June 18, 2022, 12:51:11 PM »
 

Alan_Wilts

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: VM under AMD Ryzen 7 3800X

  • MEMORY: 4Gb

  • VIDEO CARD: LLVMPIPE

  • Kernel: 4.x
I successfully installed from the terminal as shown here https://www.linuxliteos.com/forums/release-announcements/linux-lite-6-0-final-released/   

Scroll down to "Installing Firefox pure deb package (PPA):"
Alan in the UK
Using LL 4.2 in VBox to test code for implementing on various Rasp Pi from Zero to 4
Also installed LL 6.0 on an old AMD A88MX m/b with A4 5300 processor & 4GB ram
 

Firefox Snap PM install error on fresh LL 6.0 - Permission denied
« Reply #1 on: June 12, 2022, 08:50:21 AM »
 

Alan_Wilts

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: VM under AMD Ryzen 7 3800X

  • MEMORY: 4Gb

  • VIDEO CARD: LLVMPIPE

  • Kernel: 4.x
Hi. Just installed a fresh copy of LL 6.0 on a PC for a friend to use to wean them off Windows -;

Installed LL 6.0 and did one update. Kernel now 5.15.0-37-generic

Went to Package Manager to add Firefox and learnt that Ubuntu based distros are now using Snap for FF. Installed Firefox Snap but failed with:

Code: [Select]
Errors were encountered while processing:
 /var/cache/apt/archives/firefox_1%3a1snap1-0ubuntu2_amd64.deb
W: Download is performed unsandboxed as root, as file '/root/.synaptic/tmp//tmp_cl'
    couldn't be accessed by user '_apt'. -
    pkgAcquire::  Run (13: Permission denied)   

E: Sub-process /usr/bin/dpkg returned an error code (1)A package failed to install.  Trying to recover: ....

Package Manager is now sitting in the system tray and will not end.

What is the best way forward and how do I get rid of any "loose" ends

Thanks
Alan
« Last Edit: June 18, 2022, 07:54:45 PM by Jerry »
Alan in the UK
Using LL 4.2 in VBox to test code for implementing on various Rasp Pi from Zero to 4
Also installed LL 6.0 on an old AMD A88MX m/b with A4 5300 processor & 4GB ram
 

 

-->
X Close Ad

Join our DISCORD Server - See the 'On Topic' section