You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
Clearsigned file isn't valid, got 'NOSPLIT': error message several weeks

Author (Read 1452 times)

0 Members and 4 Guests are viewing this topic.

 

Michele

  • New to Forums
  • *
  • 4
    Posts
  • Country: ch
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Virtual Box
A year ago I had a friend install Linux Lite for me in an Oracle Virtual Box. I have been very satisfied with how it works according to what I need. Once a week I routinely install all the needed updates, but the past 3 or 4 weeks it has not been working. It gives instead a sort of error log, in which the line maybe most relevant is:

«Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)»

As I remember I did not modify anything in the setup. I have tried with different "Lite Repository Mirrors", but that did not help.

I am not an advanced Linux user. Do I now have to do a special authentication to update? Where? Thank you.
 


 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1639
    Posts
  • Country: us
  • Reputation: 273
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@Michele


Could be a couple of things..


1) The network you're on (Since a VBox guest) does it have access to the internet?
- are you connected to a School or Work Wifi/Network.


2) Are the DNS server configs correct?
- could try another like Google or Cloudflare 8.8.8.8 or 1.1.1.1 -- see what outputs from
Code: [Select]
cat /etc/resolv.conf




More info maybe needed... If the above all checks out..


What version of LL are you using?
Code: [Select]
cat /etc/llver

May need more of the update error; what is yielding the error --- hint: if a PPA, you can uncheck it and rerun updates  ;)
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

 

Michele

  • New to Forums
  • *
  • 4
    Posts
  • Country: ch
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Virtual Box
Thank you.

1) Yes, 100%. I would have noticed in several weeks. I even reach important websites I cannot with the system of my computer.

2) Sorry, I do not understand this. And also not the code, for what i used?

Version of Linux Lite is 3.8 64bits. My computer system cannot run with a later version. But LL is working very well.

Also sorry, what means  «what is yielding the error», and what is «a PPA»?

(P.S. I can not always reply immediately, but I appreciate very much!)

Michele
 

 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1639
    Posts
  • Country: us
  • Reputation: 273
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
Thank you.

1) Yes, 100%. I would have noticed in several weeks. I even reach important websites I cannot with the system of my computer.
*Not a school or work network - specifically not going through a proxy.. Is this your home network?


Quote
2) Sorry, I do not understand this. And also not the code, for what i used?
You want to run that command in the terminal... you can open terminal with "CTRL ALT T"
I'm curious if its empty or if there are name servers listed.


Quote
Version of Linux Lite is 3.8 64bits. My computer system cannot run with a later version. But LL is working very well.
This is in Virtual Box or is this your computer? I'm curious



Quote
Also sorry, what means  «what is yielding the error», and what is «a PPA»?
I wanted more contents of what is producing the error - you supplied the error but what are the lines around the error - you can copy/paste the contents of the error.
See similar to this post https://www.linuxliteos.com/forums/installing-linux-lite/updates-won't-download-is-telling-me-to-ask-forum-error-log-below/?topicseen


Quote
(P.S. I can not always reply immediately, but I appreciate very much!)
Not a problem
Last Edit: August 06, 2021, 10:21:26 AM by firenice03
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

 

trinidad

  • Platinum Level Poster
  • **********
  • 1324
    Posts
  • Country: us
  • Reputation: 205
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.6 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
Connections in your sources list must be https. Edit or remove any http source mirrors.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

 

Michele

  • New to Forums
  • *
  • 4
    Posts
  • Country: ch
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Virtual Box
@ firenice03 : I have some replies ready for you, but excuse me first I answer to the other poster. Thank you for your kind patience.

@ trinidad : from Settings/Lite Sources all Repository Mirrors in the list say http, not https. How to edit them to https?
 

 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1639
    Posts
  • Country: us
  • Reputation: 273
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@Michele  @trinidad

Might be a face palm moment... It hit me, you say you're using LL 3.8 ??
- Sorry to inform but LL3.8 went out of support in April 2021... This could possibly be the issue???



If you're running in a VM you should be able to run a new version of LL without issues as you also mentioned its 64 bit.... 
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

 

Michele

  • New to Forums
  • *
  • 4
    Posts
  • Country: ch
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Virtual Box
@Michele  @trinidad

Might be a face palm moment... It hit me, you say you're using LL 3.8 ??
- Sorry to inform but LL3.8 went out of support in April 2021... This could possibly be the issue???

If you're running in a VM you should be able to run a new version of LL without issues as you also mentioned its 64 bit....
Last first. Who installed LL for me explained that last version of VirtualBox for my old Mac system is 4.3, and with it only LL 3.8 works, not later. I controlled, it is correct (I think). Also: from April to at least beginning July it was always updating like before, also the Firefox browser. Sometimes the message was also soemthing like «Your system is upto date».


Now, your Reply #3 on: August 06, 2021, 10:17:52 AM:

firenice03 : *Not a school or work network - specifically not going through a proxy.. Is this your home network?


Yes, but it is with a VPN with its own proxy. It is always like that, always has been, never changed.

firenice03 : You want to run that command in the terminal... you can open terminal with "CTRL ALT T"
I'm curious if its empty or if there are name servers listed.


Code: [Select]
nameserver 10.64.0.1
nameserver fc00:bbbb:bbbb:bb01::1
search openvpn

Here I recognize '10.64.0.1' and 'openvpn' of the home VPN.

firenice03 : This is in Virtual Box or is this your computer? I'm curious

Not sure that I understand you, sorry - Linux Lite is 3.8 in VirtualBox VM software installed on my Mac computer.

firenice03 : I wanted more contents of what is producing the error - you supplied the error but what are the lines around the error - you can copy/paste the contents of the error.
See similar to this post https://www.linuxliteos.com/forums/installing-linux-lite/updates-won't-download-is-telling-me-to-ask-forum-error-log-below/?topicseen


Yes, here :
Code: [Select]
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:3 http://archive.canonical.com xenial InRelease
Hit:4 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease
Hit:6 http://ftp.acc.umu.se/mirror/linuxliteos.com citrine InRelease
Hit:8 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease
Hit:10 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial InRelease
Get:1 http://es-mirrors.evowise.com/ubuntu xenial InRelease [611 kB]
Get:2 http://es-mirrors.evowise.com/ubuntu xenial-security InRelease [611 kB]
Get:5 http://es-mirrors.evowise.com/ubuntu xenial-updates InRelease [611 kB]
Get:7 http://es-mirrors.evowise.com/ubuntu xenial-proposed InRelease [611 kB]
Get:9 http://es-mirrors.evowise.com/ubuntu xenial-backports InRelease [611 kB]
Get:11 https://esm.ubuntu.com/infra/ubuntu xenial-infra-security InRelease [7506 B]
Get:12 https://esm.ubuntu.com/infra/ubuntu xenial-infra-updates InRelease [7475 B]
Err:1 http://es-mirrors.evowise.com/ubuntu xenial InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:2 http://es-mirrors.evowise.com/ubuntu xenial-security InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:5 http://es-mirrors.evowise.com/ubuntu xenial-updates InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:7 http://es-mirrors.evowise.com/ubuntu xenial-proposed InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:9 http://es-mirrors.evowise.com/ubuntu xenial-backports InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Fetched 626 kB in 2s (305 kB/s)
Reading package lists...
E: Failed to fetch http://es-mirrors.evowise.com/ubuntu/dists/xenial/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://es-mirrors.evowise.com/ubuntu/dists/xenial-security/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://es-mirrors.evowise.com/ubuntu/dists/xenial-updates/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://es-mirrors.evowise.com/ubuntu/dists/xenial-proposed/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://es-mirrors.evowise.com/ubuntu/dists/xenial-backports/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Some index files failed to download. They have been ignored, or old ones used instead.

If I must «uncheck» 'http://es-mirrors.evowise.com/ubuntu xenial-updates InRelease' like explained in the other post you forwarded, I can not see it in the list of «Lite Sources». Where can I do that?

Until months ago the Repository Mirror was default USA. There was often problems, so after I always used 'http://ftp.acc.umu.se/mirror/linuxliteos.com', but have also tried with other ones.

Maybe all this will help? I could also try http -> https, when I know how to edit.

Thank you, & have a good week-end. P.S. I cannot make changes before Monday.

Michele
 

 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8179
    Posts
  • Country: nz
  • Reputation: 761
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Sorry I got to this late, but I assumed regular folks here were aware that Series 3.x ended support on April 2021.
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements