You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



updates

Author (Read 2959 times)

0 Members and 1 Guest are viewing this topic.

Re: updates
« Reply #10 on: January 18, 2021, 08:34:45 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1848
    Posts
  • Reputation: 284
  • Linux Lite Member
    • View Profile

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@acrome77

Uncheck the PPA from "Software and Updates" under the "Other Software" tab.. Then try running updates again
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: updates
« Reply #9 on: January 18, 2021, 07:41:46 PM »
 

acrome77

  • New to Forums
  • *
  • 25
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile
Sorry about this but this is the latest message I received when installing updates :

Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.


Hit:1 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:2 http://us.archive.ubuntu.com/ubuntu focal InRelease
Hit:3 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease
Hit:4 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease
Ign:5 http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal InRelease
Hit:6 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:7 http://archive.canonical.com/ubuntu focal InRelease
Err:8 http://ppa.launchpad.net/mc3man/trusty-media/ubuntu focal InRelease
  Cannot initiate the connection to ppa.launchpad.net:80 (2001:67c:1560:8008::19). - connect (101: Network is unreachable) Could not connect to ppa.launchpad.net:80 (91.189.95.85), connection timed out [IP: 91.189.95.85 80]
Err:9 http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal Release
  Cannot initiate the connection to ppa.launchpad.net:80 (2001:67c:1560:8008::19). - connect (101: Network is unreachable) [IP: 91.189.95.85 80]
Reading package lists...
E: The repository 'http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal Release' does not have a Release file.

I have no idea whats happening and its getting me down
« Last Edit: January 18, 2021, 07:43:25 PM by acrome77 »
 

Re: updates
« Reply #8 on: January 18, 2021, 07:15:35 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8771
    Posts
  • Reputation: 799
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Remove the:

mc3man/trusty-media/ubuntu
ffmulticonverter/stable/ubuntu

PPA's.

The developers have not given support for 20.04 Ubuntu based distros, such as Linux Lite. How to is in the Help Manual. You should also read the PPA section before adding any more in the future to avoid this again. Cheers :)
 

Re: updates
« Reply #7 on: January 18, 2021, 04:58:26 PM »
 

acrome77

  • New to Forums
  • *
  • 25
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile
Sorry  this is the full list !

Hit:1 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:2 http://us.archive.ubuntu.com/ubuntu focal InRelease
Ign:3 http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal InRelease
Hit:4 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease
Hit:5 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:6 http://archive.canonical.com/ubuntu focal InRelease
Hit:7 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease
Ign:8 http://ppa.launchpad.net/mc3man/trusty-media/ubuntu focal InRelease
Err:9 http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal Release
  404  Not Found [IP: 91.189.95.85 80]
Err:10 http://ppa.launchpad.net/mc3man/trusty-media/ubuntu focal Release
  404  Not Found [IP: 91.189.95.85 80]
Reading package lists...
E: The repository 'http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal Release' does not have a Release file.
E: The repository 'http://ppa.launchpad.net/mc3man/trusty-media/ubuntu focal Release' does not have a Release file.
 

Re: updates
« Reply #6 on: January 18, 2021, 04:57:01 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8771
    Posts
  • Reputation: 799
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
As others have said, that can't be the full error list. You could also screenshot the error box.
 

Re: updates
« Reply #5 on: January 18, 2021, 04:38:34 PM »
 

acrome77

  • New to Forums
  • *
  • 25
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile
Still getting this message !

Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:2 http://us.archive.ubuntu.com/ubuntu focal InRelease
Hit:3 http://security.ubuntu.com/ubuntu focal-security InRelease
Ign:4 http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal InRelease
Hit:5 http://archive.canonical.com/ubuntu focal InRelease
 

Re: updates
« Reply #4 on: January 18, 2021, 10:53:49 AM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1848
    Posts
  • Reputation: 284
  • Linux Lite Member
    • View Profile

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x

@acrome77 Ditto on the error - maybe try a reboot and retry running updates..


Can also try; in Lite Tweaks run System Package Repair...



LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: updates
« Reply #3 on: January 17, 2021, 04:26:31 PM »
 

acrome77

  • New to Forums
  • *
  • 25
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile
Hi
What I received was what I pasted in the box
 

Re: updates
« Reply #2 on: January 17, 2021, 08:06:24 AM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1134
    Posts
  • Reputation: 126
  • Linux Lite Member
    • View Profile

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Hi all
got this message when I tried to install some updates not sure whats going on any ideas ?

Cheers

Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

Hit:1 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:2 http://us.archive.ubuntu.com/ubuntu focal InRelease
Hit:3 http://archive.canonical.com/ubuntu focal InRelease
Ign:4 http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal InRelease
Hit:5 http://security.ubuntu.com/ubuntu focal-security InRelease

I don't see any error messages here, maybe you forgot to paste it?
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

updates
« Reply #1 on: January 17, 2021, 07:38:02 AM »
 

acrome77

  • New to Forums
  • *
  • 25
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile
Hi all
got this message when I tried to install some updates not sure whats going on any ideas ?

Cheers

Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

Hit:1 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:2 http://us.archive.ubuntu.com/ubuntu focal InRelease
Hit:3 http://archive.canonical.com/ubuntu focal InRelease
Ign:4 http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal InRelease
Hit:5 http://security.ubuntu.com/ubuntu focal-security InRelease
« Last Edit: October 12, 2021, 01:24:16 PM by firenice03 »
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section