You are Here:
Linux Lite 5.0 Final is now available for download and installation



[ SOLVED ] Update problems

Author (Read 4557 times)

0 Members and 1 Guest are viewing this topic.

Update problems
« on: September 21, 2019, 12:57:13 PM »
 

stavi

  • New to Forums
  • *
  • 15
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.6 64bit
Hi all i cannot update,i get this when trying, any help please?


Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following NEW packages will be installed
  linux-headers-4.15.0-64 linux-headers-4.15.0-64-generic
  linux-image-4.15.0-64-generic linux-modules-4.15.0-64-generic
  linux-modules-extra-4.15.0-64-generic
The following packages will be upgraded:
  apt apt-transport-https apt-utils bind9-host curl dnsutils firefox
  flashplugin-installer ghostscript gir1.2-ibus-1.0
  gir1.2-javascriptcoregtk-4.0 gir1.2-snapd-1 gir1.2-soup-2.4
  gir1.2-webkit2-4.0 ibus ibus-gtk ibus-gtk3 libapt-inst2.0 libapt-pkg5.0
  libarchive13 libbind9-160 libcurl3-gnutls libcurl4 libdns-export1100
  libdns1100 libexpat1 libexpat1:i386 libexpat1-dev libgs9 libgs9-common
  libibus-1.0-5 libirs160 libisc-export169 libisc169 libisccc160 libisccfg160
  libjavascriptcoregtk-4.0-18 libldap-2.4-2 libldap-2.4-2:i386 libldap-common
  liblwres160 libpam-systemd libpython2.7 libpython2.7-dev
  libpython2.7-minimal libpython2.7-stdlib libpython3.6 libpython3.6-minimal
  libpython3.6-stdlib libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5
  libqt5opengl5 libqt5printsupport5 libqt5sql5 libqt5sql5-sqlite libqt5test5
  libqt5widgets5 libqt5xml5 libsnapd-glib1 libsnmp-base libsnmp30
  libsoup-gnome2.4-1 libsoup2.4-1 libsystemd0 libsystemd0:i386 libudev1
  libudev1:i386 libvlc-bin libvlc5 libvlccore9 libwebkit2gtk-4.0-37
  libwebkit2gtk-4.0-37-gtk2 linux-generic linux-headers-generic
  linux-image-generic linux-libc-dev lite-upgrade-series4 lite-welcome mount
  python2.7 python2.7-dev python2.7-minimal python3.6 python3.6-minimal rfkill
  systemd systemd-sysv thermald udev uuid-runtime vlc vlc-bin vlc-data
  vlc-plugin-base vlc-plugin-notify vlc-plugin-qt vlc-plugin-samba
  vlc-plugin-video-output wpasupplicant xkb-data
Preconfiguring packages ...
102 to upgrade, 5 to newly install, 0 to remove and 0 not to upgrade.
1 not fully installed or removed.
Need to get 0 B/223 MB of archives.
After this operation, 332 MB of additional disk space will be used.
Setting up lite-themes (4.0-0060-linuxlite) ...
gtk-update-icon-cache: The generated cache was invalid.
dpkg: error processing package lite-themes (--configure):
 installed lite-themes package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
 lite-themes
E: Sub-process /usr/bin/dpkg returned an error code (1)
Last Edit: October 29, 2019, 01:25:13 AM by Jerry
 


Re: Update problems
« Reply #1 on: September 22, 2019, 03:23:05 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7646
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Try Package System Repair in Lite Tweaks, then see if the problem persists.
 

Re: Update problems
« Reply #2 on: September 22, 2019, 03:55:35 AM »
 

stavi

  • New to Forums
  • *
  • 15
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.6 64bit
Hi jerry thanks for reply, i tried it and i get the following

An error occurred while while installing partialy installed packages!
 

Re: Update problems
« Reply #3 on: September 22, 2019, 04:29:31 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7646
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Please show me the full output from doing Install Updates.

Sent from my Mobile phone using Tapatalk

 

Re: Update problems
« Reply #4 on: September 22, 2019, 06:22:59 AM »
 

stavi

  • New to Forums
  • *
  • 15
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.6 64bit
===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following NEW packages will be installed
  linux-headers-4.15.0-64 linux-headers-4.15.0-64-generic
  linux-image-4.15.0-64-generic linux-modules-4.15.0-64-generic
  linux-modules-extra-4.15.0-64-generic
The following packages will be upgraded:
  apt apt-transport-https apt-utils bind9-host curl dnsutils firefox
  flashplugin-installer ghostscript gir1.2-ibus-1.0
  gir1.2-javascriptcoregtk-4.0 gir1.2-snapd-1 gir1.2-soup-2.4
  gir1.2-webkit2-4.0 ibus ibus-gtk ibus-gtk3 libapt-inst2.0 libapt-pkg5.0
  libarchive13 libbind9-160 libcurl3-gnutls libcurl4 libdns-export1100
  libdns1100 libexpat1 libexpat1:i386 libexpat1-dev libgs9 libgs9-common
  libibus-1.0-5 libirs160 libisc-export169 libisc169 libisccc160 libisccfg160
  libjavascriptcoregtk-4.0-18 libldap-2.4-2 libldap-2.4-2:i386 libldap-common
  liblwres160 libpam-systemd libpython2.7 libpython2.7-dev
  libpython2.7-minimal libpython2.7-stdlib libpython3.6 libpython3.6-minimal
  libpython3.6-stdlib libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5
  libqt5opengl5 libqt5printsupport5 libqt5sql5 libqt5sql5-sqlite libqt5test5
  libqt5widgets5 libqt5xml5 libsnapd-glib1 libsnmp-base libsnmp30
  libsoup-gnome2.4-1 libsoup2.4-1 libsystemd0 libsystemd0:i386 libudev1
  libudev1:i386 libvlc-bin libvlc5 libvlccore9 libwebkit2gtk-4.0-37
  libwebkit2gtk-4.0-37-gtk2 linux-generic linux-headers-generic
  linux-image-generic linux-libc-dev lite-upgrade-series4 lite-welcome mount
  python2.7 python2.7-dev python2.7-minimal python3.6 python3.6-minimal rfkill
  systemd systemd-sysv thermald udev uuid-runtime vlc vlc-bin vlc-data
  vlc-plugin-base vlc-plugin-notify vlc-plugin-qt vlc-plugin-samba
  vlc-plugin-video-output wpasupplicant xkb-data
Preconfiguring packages ...
102 to upgrade, 5 to newly install, 0 to remove and 0 not to upgrade.
1 not fully installed or removed.
Need to get 0 B/223 MB of archives.
After this operation, 332 MB of additional disk space will be used.
Setting up lite-themes (4.0-0060-linuxlite) ...
gtk-update-icon-cache: The generated cache was invalid.
dpkg: error processing package lite-themes (--configure):
 installed lite-themes package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
 lite-themes
E: Sub-process /usr/bin/dpkg returned an error code (1)
 

Re: Update problems
« Reply #5 on: September 22, 2019, 06:45:03 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7646
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Do the System Package Repair task again. Then change the icon and window themes. Any will do, make note of the currently selected ones first. See Help Manual if you need a guide. Once you have done that, go into Install/Remove Software and search for lite-themes and forceably remove it. Then reinstall it. Then set your icon and window themes back to what they were.

Sent from my Mobile phone using Tapatalk

 

Re: Update problems
« Reply #6 on: September 22, 2019, 08:31:07 AM »
 

stavi

  • New to Forums
  • *
  • 15
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.6 64bit
Sorry jerry i think i am out of my depth here! not understanding what exactly you want me to do? ie, change icon etc, you would have to walk me through it literaly step by step? i do roughly know how to use the terminal so if you could stick some commands like sudo apt etc i can do that! if its asking to much i understand and il have to go through a re instal many thanks.
 

Re: Update problems
« Reply #7 on: September 22, 2019, 10:20:07 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7646
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
I did mention the Help Manual, that has easy steps. Other than that, a fresh reinstall may be a better use of your time.

Sent from my Mobile phone using Tapatalk

 

Re: Update problems
« Reply #8 on: September 22, 2019, 11:54:42 AM »
 

stavi

  • New to Forums
  • *
  • 15
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.6 64bit
Just a thought jerry, would a time reset using the timeshift sort it?
 

Re: Update problems
« Reply #9 on: September 22, 2019, 12:01:05 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7646
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Just a thought jerry, would a time reset using the timeshift sort it?
Yes. If the current issue happened after the last back up.

Sent from my Mobile phone using Tapatalk
 

Re: Update problems
« Reply #10 on: September 22, 2019, 12:50:24 PM »
 

stavi

  • New to Forums
  • *
  • 15
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.6 64bit
nope that did not work! i had not taken a previous screenshot  ::)
 

Re: Update problems
« Reply #11 on: September 23, 2019, 04:32:43 AM »
 

stavi

  • New to Forums
  • *
  • 15
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.6 64bit
So i read the manual, run repair in tweeks! and uninstalled reinstalled and got the following jerry

E: lite-themes: installed lite-themes package post-installation script subprocess returned error exit status 1
 

Re: Update problems
« Reply #12 on: September 23, 2019, 04:40:39 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7646
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
The lite-themes package is sound, no issues I have run tests on it. At this stage, you're better off with a fresh install, or I can remote in via Teamviewer and take a look if you like. Teamviewer is in Lite Software.
 

Re: Update problems
« Reply #13 on: September 23, 2019, 05:06:07 AM »
 

stavi

  • New to Forums
  • *
  • 15
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.6 64bit
tried to instal teamviewer, got the same old same old!

E: lite-themes: installed lite-themes package post-installation script subprocess returned error exit status 1

 

Re: Update problems
« Reply #14 on: September 23, 2019, 05:08:32 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7646
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Get Anydesk from here (linux version) https://anydesk.com/en extract it, then double click on the anydesk file and pm me the 9 digit number.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation