You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



Update problem

Author (Read 10336 times)

0 Members and 1 Guest are viewing this topic.

Re: Update problem
« Reply #30 on: August 02, 2014, 02:54:32 AM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3185
    Posts
  • Country: 00
  • Reputation: 300

  • Linux Lite: 3.2 64bit
Thank you Scott(0) for the info.


 


Re: Update problem
« Reply #31 on: August 02, 2014, 11:16:25 AM »
 

Scott

  • Global Moderator
  • Gold Level Poster
  • *****
  • 858
    Posts
  • Country: 00
  • Reputation: 186
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: Dual core Intel Core i3 M 330

  • MEMORY: 6Gb

  • VIDEO CARD: Intel Integrated Graphics
No problem, been in a similar situation a time or two.  8)
 

Re: Update problem
« Reply #32 on: August 13, 2014, 10:33:35 PM »
 

rbdflyboy

  • Occasional Poster
  • **
  • 84
    Posts
  • Reputation: 10
  • Linux Lite Member
Updated a few minutes ago using "Install Updates" and received this message:


Configuration file '/etc/issue'
 ==> Modified (by you or by a script) since installation.
 ==> Package distributor has shipped an updated version.
   What would you like to do about it ?  Your options are:
    Y or I  : install the package maintainer's version
    N or O  : keep your currently-installed version
      D     : show the differences between the versions
      Z     : start a shell to examine the situation
 The default action is to keep your current version.
*** issue (Y/I/N/O/D/Z) [default=N] ?




This topic is older so hopefully won't get into  too much trouble replying. Had the same output and a different result.
After doing a fresh install ran the updater and received the above message. Picked "D" option and received two output codes that were slightly different. Not exactly sure what to do inputed "Y" option and nothing happened. Please bear in mind it was very early in the morning.
Proceeded to do my set up and some fixes (FF gfx.xrender...) and so on. Went online to finish reading some more reviews and noticed Synaptic is installed...thought great can install Pokerth...found Synaptic and tried to open it...no dice...error msg. Thought, use apt-get install...no, not working. Tried to install something from the terminal menu...no doesn't work either.  Now it's google search time...didn't find anything that was relevant.
By now am thinking maybe this is a corrupt install and remembered the md5sum checked good. Now it boils down to my doing or not doing something correctly. Most answers suggested to check and run updates. Did this over and over and noticed the output shown above did not reproduce itself.
It wasn't until coming here and reading related topics and posts that produced the key to my success.
Ran "sudo apt-get update && sudo apt-get upgrade", that reproduced the the above output. This time used the "Y" option, followed it thru, exited, restarted...good to go.
Synaptic now works and Pokerth is installed 8).
Quite the test for a newbie.... :)
   
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.