You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Update issue with LL 3.4

Author (Read 8152 times)

0 Members and 1 Guest are viewing this topic.

Re: Update issue with LL 3.4
« Reply #4 on: July 17, 2017, 11:12:50 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1459
    Posts
  • Reputation: 211
  • Linux Lite Member
    • View Profile
    • dbts-analytics.com

  • CPU: i7 4 cores 8 threads

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD graphics

  • Kernel: 5.x
You're welcome.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Update issue with LL 3.4
« Reply #3 on: July 17, 2017, 10:54:38 AM »
 

abharshahic

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: core i3

  • MEMORY: 2Gb

  • VIDEO CARD: 1gb
Thanks.It worked
 

Re: Update issue with LL 3.4
« Reply #2 on: July 17, 2017, 10:19:53 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1459
    Posts
  • Reputation: 211
  • Linux Lite Member
    • View Profile
    • dbts-analytics.com

  • CPU: i7 4 cores 8 threads

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD graphics

  • Kernel: 5.x
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Update issue with LL 3.4
« Reply #1 on: July 17, 2017, 07:41:53 AM »
 

abharshahic

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: core i3

  • MEMORY: 2Gb

  • VIDEO CARD: 1gb
Whenever I try to update LL 3.4 there is some error showing up.I have attached the log file. It says 404 not found.
« Last Edit: July 17, 2017, 08:11:30 AM by Jerry »
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section