You are Here:
Linux Lite 4.8 Final is now available for download and installation



[ SOLVED ] Update error while updating

Author (Read 2504 times)

0 Members and 1 Guest are viewing this topic.

Update error while updating
« on: May 03, 2018, 10:15:26 AM »
 

Le000

  • New to Forums
  • *
  • 7
    Posts
  • Country: us
  • Reputation: 3
  • Linux Lite Member

  • Linux Lite: 3.8 32bit

  • CPU: Intel(R) Pentium(R) CPU N3540 @ 2.16GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Open GL
LL 4.0 Beta error on update as follows:

=========================== Install Updates Error log =========================== Install Updates could not fetch the package cache information lists. Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance. ============ Log =========== Hit:1 http://us.archive.ubuntu.com/ubuntu bionic InRelease Hit:2 http://archive.canonical.com/ubuntu bionic InRelease Get:3 http://us.archive.ubuntu.com/ubuntu bionic-security InRelease [69.9 kB] Hit:4 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease Get:5 http://us.archive.ubuntu.com/ubuntu bionic-updates InRelease [65.4 kB] Hit:6 http://us.archive.ubuntu.com/ubuntu bionic-backports InRelease Get:7 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease [15.4 kB] Ign:8 http://repo.linuxliteos.com/linuxlite bionic InRelease Err:9 http://repo.linuxliteos.com/linuxlite bionic Release 404  Not Found [IP: 142.54.171.138 80] Get:10 http://us.archive.ubuntu.com/ubuntu bionic-security/universe amd64 Packages [2,180 B] Get:11 http://us.archive.ubuntu.com/ubuntu bionic-security/universe i386 Packages [2,180 B] Get:12 http://us.archive.ubuntu.com/ubuntu bionic-security/universe Translation-en [1,644 B] Get:13 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [2,180 B] Get:14 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [2,180 B] Get:15 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe Translation-en [1,644 B] Get:16 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic/main amd64 Packages [1,652 B] Get:17 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic/main i386 Packages [1,648 B] Get:18 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic/main Translation-en [688 B] Reading package lists... E: The repository 'http://repo.linuxliteos.com/linuxlite bionic Release' does not have a Release file.
Last Edit: May 03, 2018, 10:24:44 PM by Jerry
 


Re: Update error while updating
« Reply #1 on: May 03, 2018, 11:14:45 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7435
    Posts
  • Country: nz
  • Reputation: 699
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960

  • Kernel: 4.x
Try the 'Package System Repair' feature in Lite Tweaks.
 

Re: Update error while updating
« Reply #2 on: May 03, 2018, 09:58:00 PM »
 

tomg54

  • New to Forums
  • *
  • 37
    Posts
  • Country: us
  • Reputation: 4
  • Linux Lite Member

  • Linux Lite: 4.6 64bit

  • CPU: Intel(R) Pentium(R) CPU G2030 @ 3.00GHz

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Corporation Xeon E3-1200 v2/3rd Gen Core

  • Kernel: 4.x
That worked for me.  Lite Tweaks is often overlooked by users. Invaluable tool.  BTW. Lite 2.0 convinced me to ditch Windows.  I have not looked back. 1st effort was on an old P4 from 2004.  Thanks for your efforts.  Lite 4 beta has, as yet, given me no problems.
 

Re: Update error while updating
« Reply #3 on: May 04, 2018, 02:47:37 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7435
    Posts
  • Country: nz
  • Reputation: 699
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960

  • Kernel: 4.x
Fantastic, cheers Tom :)

Sent from my Mobile phone using Tapatalk
 

Re: Update error while updating
« Reply #4 on: May 06, 2018, 07:30:59 PM »
 

Le000

  • New to Forums
  • *
  • 7
    Posts
  • Country: us
  • Reputation: 3
  • Linux Lite Member

  • Linux Lite: 3.8 32bit

  • CPU: Intel(R) Pentium(R) CPU N3540 @ 2.16GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Open GL
Try the 'Package System Repair' feature in Lite Tweaks.

Yes....it worked....Thx Jerry
 


Tags: bug update 4.0 updates 
 


Linux Lite 4.8 Final is now available for download and installation