You are Here:
Linux Lite 4.8 Final is now available for download and installation



[ SOLVED ] Update error caused by TeamViewer

Author (Read 3234 times)

0 Members and 3 Guests are viewing this topic.

Update error caused by TeamViewer
« on: January 09, 2018, 02:36:19 PM »
 

bigmanstrat

  • New to Forums
  • *
  • 10
    Posts
  • Country: 00
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Pentium T4500

  • MEMORY: 4Gb

  • VIDEO CARD: Onboard

When I tried to update this evening I had the error detailed below.  Have tried updating from the terminal using apt-get but had the same problem


===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.


============ Log ===========


Hit:1 http://de2.archive.ubuntu.com/ubuntu xenial InRelease
Ign:2 http://linux.dropbox.com/ubuntu wily InRelease
Hit:3 http://de2.archive.ubuntu.com/ubuntu xenial-updates InRelease
Hit:4 http://ppa.launchpad.net/flacon/ppa/ubuntu xenial InRelease
Hit:6 http://repository.spotify.com stable InRelease
Ign:7 http://linux.teamviewer.com/deb stable InRelease
Hit:8 http://de2.archive.ubuntu.com/ubuntu xenial-backports InRelease
Hit:9 http://ppa.launchpad.net/george-edison55/webp/ubuntu xenial InRelease
Get:10 http://linux.dropbox.com/ubuntu wily Release [6,596 B]
Ign:11 http://linux.teamviewer.com/deb preview InRelease
Hit:12 http://de2.archive.ubuntu.com/ubuntu xenial-security InRelease
Hit:13 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu xenial InRelease
Ign:14 http://linux.teamviewer.com/deb stable Release
Hit:15 http://archive.canonical.com xenial InRelease
Ign:16 http://dl.google.com/linux/chrome/deb stable InRelease
Ign:17 http://linux.teamviewer.com/deb preview Release
Hit:18 http://ppa.launchpad.net/inkscape.dev/stable/ubuntu xenial InRelease
Ign:19 http://linux.teamviewer.com/deb stable/main amd64 Packages
Hit:20 http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial InRelease
Hit:21 http://repo.linuxliteos.com/linuxlite citrine InRelease
Ign:22 http://linux.teamviewer.com/deb stable/main i386 Packages
Ign:23 http://linux.teamviewer.com/deb stable/main all Packages
Hit:24 http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu xenial InRelease
Ign:25 http://linux.teamviewer.com/deb stable/main Translation-en_US
Hit:5 http://screenshots.getdeb.net xenial-getdeb InRelease
Ign:26 http://linux.teamviewer.com/deb stable/main Translation-en
Hit:27 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease
Ign:28 http://linux.teamviewer.com/deb preview/main amd64 Packages
Hit:29 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease
Ign:30 http://linux.teamviewer.com/deb preview/main i386 Packages
Ign:31 http://linux.teamviewer.com/deb preview/main all Packages
Hit:32 http://ppa.launchpad.net/team-xbmc/ppa/ubuntu xenial InRelease
Ign:33 http://linux.teamviewer.com/deb preview/main Translation-en_US
Hit:34 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial InRelease
Ign:35 http://linux.teamviewer.com/deb preview/main Translation-en
Ign:19 http://linux.teamviewer.com/deb stable/main amd64 Packages
Ign:22 http://linux.teamviewer.com/deb stable/main i386 Packages
Ign:23 http://linux.teamviewer.com/deb stable/main all Packages
Ign:25 http://linux.teamviewer.com/deb stable/main Translation-en_US
Hit:36 http://dl.google.com/linux/chrome/deb stable Release
Ign:26 http://linux.teamviewer.com/deb stable/main Translation-en
Ign:28 http://linux.teamviewer.com/deb preview/main amd64 Packages
Ign:30 http://linux.teamviewer.com/deb preview/main i386 Packages
Ign:31 http://linux.teamviewer.com/deb preview/main all Packages
Ign:33 http://linux.teamviewer.com/deb preview/main Translation-en_US
Ign:35 http://linux.teamviewer.com/deb preview/main Translation-en
Ign:19 http://linux.teamviewer.com/deb stable/main amd64 Packages
Ign:22 http://linux.teamviewer.com/deb stable/main i386 Packages
Ign:23 http://linux.teamviewer.com/deb stable/main all Packages
Ign:25 http://linux.teamviewer.com/deb stable/main Translation-en_US
Ign:26 http://linux.teamviewer.com/deb stable/main Translation-en
Ign:28 http://linux.teamviewer.com/deb preview/main amd64 Packages
Ign:30 http://linux.teamviewer.com/deb preview/main i386 Packages
Ign:31 http://linux.teamviewer.com/deb preview/main all Packages
Ign:33 http://linux.teamviewer.com/deb preview/main Translation-en_US
Ign:35 http://linux.teamviewer.com/deb preview/main Translation-en
Ign:19 http://linux.teamviewer.com/deb stable/main amd64 Packages
Ign:22 http://linux.teamviewer.com/deb stable/main i386 Packages
Ign:23 http://linux.teamviewer.com/deb stable/main all Packages
Ign:25 http://linux.teamviewer.com/deb stable/main Translation-en_US
Ign:26 http://linux.teamviewer.com/deb stable/main Translation-en
Ign:28 http://linux.teamviewer.com/deb preview/main amd64 Packages
Ign:30 http://linux.teamviewer.com/deb preview/main i386 Packages
Ign:31 http://linux.teamviewer.com/deb preview/main all Packages
Ign:33 http://linux.teamviewer.com/deb preview/main Translation-en_US
Ign:35 http://linux.teamviewer.com/deb preview/main Translation-en
Ign:19 http://linux.teamviewer.com/deb stable/main amd64 Packages
Ign:22 http://linux.teamviewer.com/deb stable/main i386 Packages
Ign:23 http://linux.teamviewer.com/deb stable/main all Packages
Ign:25 http://linux.teamviewer.com/deb stable/main Translation-en_US
Ign:26 http://linux.teamviewer.com/deb stable/main Translation-en
Ign:28 http://linux.teamviewer.com/deb preview/main amd64 Packages
Ign:30 http://linux.teamviewer.com/deb preview/main i386 Packages
Ign:31 http://linux.teamviewer.com/deb preview/main all Packages
Ign:33 http://linux.teamviewer.com/deb preview/main Translation-en_US
Ign:35 http://linux.teamviewer.com/deb preview/main Translation-en
Err:19 http://linux.teamviewer.com/deb stable/main amd64 Packages
  403  Forbidden [IP: 62.24.138.17 80]
Ign:22 http://linux.teamviewer.com/deb stable/main i386 Packages
Ign:23 http://linux.teamviewer.com/deb stable/main all Packages
Ign:25 http://linux.teamviewer.com/deb stable/main Translation-en_US
Ign:26 http://linux.teamviewer.com/deb stable/main Translation-en
Err:28 http://linux.teamviewer.com/deb preview/main amd64 Packages
  403  Forbidden [IP: 62.24.138.17 80]
Ign:30 http://linux.teamviewer.com/deb preview/main i386 Packages
Ign:31 http://linux.teamviewer.com/deb preview/main all Packages
Ign:33 http://linux.teamviewer.com/deb preview/main Translation-en_US
Ign:35 http://linux.teamviewer.com/deb preview/main Translation-en
Fetched 6,596 B in 2s (2,448 B/s)
Reading package lists...
W: The repository 'http://linux.teamviewer.com/deb stable Release' does not have a Release file.
W: The repository 'http://linux.teamviewer.com/deb preview Release' does not have a Release file.
E: Failed to fetch http://linux.teamviewer.com/deb/dists/stable/main/binary-amd64/Packages  403  Forbidden [IP: 62.24.138.17 80]
E: Failed to fetch http://linux.teamviewer.com/deb/dists/preview/main/binary-amd64/Packages  403  Forbidden [IP: 62.24.138.17 80]
E: Some index files failed to download. They have been ignored, or old ones used instead.
Last Edit: January 11, 2018, 08:20:42 PM by Jerry
 


Re: Update error caused by TeamViewer
« Reply #1 on: January 09, 2018, 05:11:21 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7435
    Posts
  • Country: nz
  • Reputation: 699
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960

  • Kernel: 4.x
Working here fine. Where are you downloading from, home, work, Uni?
 

Re: Update error caused by TeamViewer
« Reply #2 on: January 11, 2018, 02:41:09 PM »
 

bigmanstrat

  • New to Forums
  • *
  • 10
    Posts
  • Country: 00
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Pentium T4500

  • MEMORY: 4Gb

  • VIDEO CARD: Onboard
Working from home but now am unable to load any pages at Teamviewer.com using both Chrome or Midori.  If I install Teamviewer through Lite software I cannot connect to the server and it prevents any updates occuring because of the problem with the repository.
 

Re: Update error caused by TeamViewer
« Reply #3 on: January 11, 2018, 02:59:09 PM »
 

bigmanstrat

  • New to Forums
  • *
  • 10
    Posts
  • Country: 00
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Pentium T4500

  • MEMORY: 4Gb

  • VIDEO CARD: Onboard
So it seems that my problem was caused by my ISP TalkTalk blocking Teamviewer as a scammers site.  I've turned off scam protection and everything works as it should. :)
 

Re: Update error caused by TeamViewer
« Reply #4 on: January 11, 2018, 08:20:27 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7435
    Posts
  • Country: nz
  • Reputation: 699
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960

  • Kernel: 4.x
Thank you for your response.
 


Tags: update team viewer 
 


Linux Lite 4.8 Final is now available for download and installation