You are Here:
Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.



[ SOLVED ] Update error

Author (Read 299 times)

normangee and 1 Guest are viewing this topic.

Update error
« on: March 14, 2019, 02:01:56 PM »
 

CaperAsh

  • Occasional Poster
  • **
  • 80
    Posts
  • Country: mx
  • Reputation: 1
  • Retired

  • Linux Lite: 4.2 64bit
As per instructions on the pop-up window, pasting in the log from an update error which has been ongoing now for many days.


  ============ Log ===========

 
Hit:1 https://repo.skype.com/deb stable InRelease
Ign:2 http://ppa.launchpad.net/bumblebee/stable/ubuntu bionic InRelease
Hit:3 http://archive.canonical.com bionic InRelease
Hit:4 http://archive.ubuntu.com/ubuntu bionic InRelease
Hit:5 http://repo.linuxliteos.com/linuxlite diamond InRelease
Get:6 http://archive.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]
Hit:7 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu bionic InRelease
Hit:8 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease
Get:9 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]
Hit:10 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease
Err:11 http://ppa.launchpad.net/bumblebee/stable/ubuntu bionic Release
  404 Not Found [IP: 91.189.95.83 80]
Get:12 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]
Get:13 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [552 kB]
Get:14 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [472 kB]
Get:15 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [742 kB]
Get:16 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [732 kB]
Get:17 http://archive.ubuntu.com/ubuntu bionic-updates/universe Translation-en [193 kB]
Reading package lists...
E: The repository 'http://ppa.launchpad.net/bumblebee/stable/ubuntu bionic Release' does not have a Release file.
Last Edit: March 14, 2019, 06:49:52 PM by Jerry
 


Re: Update error
« Reply #1 on: March 14, 2019, 02:03:46 PM »
 

CaperAsh

  • Occasional Poster
  • **
  • 80
    Posts
  • Country: mx
  • Reputation: 1
  • Retired

  • Linux Lite: 4.2 64bit
just to ensure get email notification
 

Re: Update error
« Reply #2 on: March 14, 2019, 02:12:13 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1064
    Posts
  • Country: us
  • Reputation: 206
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Atom X5/AMD Phenom II X2

  • MEMORY: 8Gb

  • VIDEO CARD: Intel//AMD/ATI RS880
@CaperAsh

Remove the bumblebee PPA and all should work again...


PPA Removal: Uncheck the offending PPA from "Software and Updates" under the "Other Software" tab..

Then try running updates again..
You can update from terminal or from Menu > Favorites > Install Updates


Also within the manual
https://www.linuxliteos.com/manual/software.html#pparem
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
LL 4.2 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.2 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: Update error
« Reply #3 on: March 14, 2019, 02:27:10 PM »
 

CaperAsh

  • Occasional Poster
  • **
  • 80
    Posts
  • Country: mx
  • Reputation: 1
  • Retired

  • Linux Lite: 4.2 64bit
Thank you very much. Now I know for next time too....
SOLVED.
 


Tags:
 


Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.