You are Here:
Linux Lite 5.0 Final is now available for download and installation



installing GoogleEarth issues

Author (Read 1663 times)

0 Members and 1 Guest are viewing this topic.

installing GoogleEarth issues
« on: October 27, 2015, 10:02:53 AM »
 

BarryVG

  • Occasional Poster
  • **
  • 59
    Posts
  • Reputation: 8
  • Linux Lite Member

  • CPU: Intel (R) Pentium (R) 4 2.80GHz

  • MEMORY: 1Gb

  • VIDEO CARD: Intel Corp 82915G//910GL
Have LLV2.6 running on a Dell notebook, did this for Google Earth install
opened Terminal, entered:
wget http://dl.google.com/earth/client/current/GoogleEarthLinux.bin && chmod +x GoogleEarthLinux.bin && ./GoogleEarthLinux.bin
System went out and did the install, all worked fine.

Tried on another system, same steps, now system says it can't create folders and the /etc/gnome/defaults.list.new: permission denied.

what am I missing?
 


Re: installing GoogleEarth issues
« Reply #1 on: October 27, 2015, 03:03:30 PM »
 

avj

  • Gold Level Poster
  • *******
  • 530
    Posts
  • Country: us
  • Reputation: 110
  • Linux Lite Member

  • Linux Lite: 2.8 64bit

  • CPU: Dual core Intel Pentium D 2.80GHz

  • MEMORY: 2Gb

  • VIDEO CARD: AMD/ATI RC410 Radeon Xpress 200/1100
It would probably be easier to install from the .deb file.  It can be found here:

https://www.google.com/earth/download/ge/agree.html
I have not failed. Ive just found 10,000 ways that wont work. - Thomas Edison
 

Re: installing GoogleEarth issues
« Reply #2 on: October 28, 2015, 11:26:04 AM »
 

BarryVG

  • Occasional Poster
  • **
  • 59
    Posts
  • Reputation: 8
  • Linux Lite Member

  • CPU: Intel (R) Pentium (R) 4 2.80GHz

  • MEMORY: 1Gb

  • VIDEO CARD: Intel Corp 82915G//910GL
 :) 
Yes, that worked well.  Only issue is the graphics card in the system I'm currently on, has an unsupported graphic card.  Not a problem for this particular unit, it's only a test system anyway.
Thanks so very much.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation